Εισαγωγή

ΚΛΕΙδΙ - Αρχιτεκτονικά

Γενικά

Με το module των Αρχιτεκτονικών, το ΚΛΕΙδΙ προσφέρει μια σειρά από εντολές για εύκολη σχεδίαση αρχιτεκτονικών δισδιάστατων σχεδίων. Οι εντολές αυτά επιτρέπουν την εύκολη τοποθέτηση υποστυλωμάτων και τοίχων, την εισαγωγή θυρών και παραθύρων, την αυτόματη δημιουργία των layers που χρειάζεται ένα αρχιτεκτονικό σχέδιο κλπ. Επίσης παρέχονται μια σειρά από blocks για το συμβολισμό των στοιχείων αυτών. Πρέπει πάντως να επισημάνουμε πως όλες αυτές οι λειτουργίες, καθώς και τα αντίστοιχα σύμβολα βιβλιοθήκης που δίνονται, αφορούν όλα τη σχεδίαση σε δύο διαστάσεις.

Όλες οι εντολές που σχετίζονται με την αρχιτεκτονική σχεδίαση βρίσκονται συγκεντρωμένες στο pull-down menu "Αρχιτεκτονικά" και στο ομώνυμο toolbar:

Η περιήγηση στην αρχιτεκτονική σχεδίαση χωρίζεται στα ακόλουθα κεφάλαια:

  • Υποστυλώματα
  • Τοίχοι
  • Πόρτες
  • Παράθυρα
  • Εισαγωγή συμβόλων

Προτού εντρυφήσετε στην ύλη του παρόντος πονήματος, θα θέλαμε να σας υπενθυμίσουμε ότι το αρχιτεκτονικό module του προγράμματος προϋποθέτει την ύπαρξη του Γενικού, επομένως θεωρούμε δεδομένο ότι είστε εξοικειωμένοι με το περιβάλλον εργασίας και τις γενικές αρχές που διέπουν το ΚΛΕΙδΙ. Εάν δεν συμβαίνει αυτό, καλό θα ήταν να ρίξετε μια ματιά στα πρώτα κεφάλαια του εγχειριδίου που συνοδεύει το Γενικό module. Επίσης, θα πρέπει να τονίσουμε ότι θεωρούμε απαραίτητη την εξοικείωσή σας με τον τρόπο συμβολισμού που χρησιμοποιεί το πρόγραμμα, δηλαδή την ευρεία χρήση των dynamic blocks με attributes.

Τέλος, πρέπει να αναφέρουμε ότι το module των Αρχιτεκτονικών, όπως και κάθε άλλη λειτουργία του προγράμματος, χρησιμοποιεί ξεχωριστά layers για κάθε κατηγορία σχεδίασης. Μπορείτε να ορίσετε τα στοιχεία αυτών των layers (όνομα, χρώμα, linetype) μέσα από την εντολή "Ονομασία των Layers" (menu "Utilities > Layer Names > Ονομασία των Layers"), επιλέγοντας τν κατηγορία "Αρχιτεκτονικά...":

Από εκεί μπορείτε να ορίστε τα στοιχεία των Layers για κάθε μία από τις κατηγορίες που σχετίζονται με την αρχιτεκτονική σχεδίαση, δηλαδή "Υποστυλώματα", "Τοίχοι", "Πόρτες" και "Παράθυρα".

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Streamline Your Documentation Process with HelpNDoc's Project Analyzer

Copyright © 2024 by Cad Systems. All Rights Reserved.


Υποστυλώματα

Υποστυλώματα

Στην ενότητα αυτή παρουσιάζονται μια σειρά από προγράμματα που σχετίζονται με τη σχεδίαση των υποστυλωμάτων σε κατόψεις. Στην προσπάθεια να γίνει το πρόγραμμα όσο πιο παραμετρικό γίνεται, υπάρχουν αρκετές επιλογές, έτσι ώστε να διαμορφώσει κανείς το αισθητικό αποτέλεσμα που του ταιριάζει.

Τις εντολές που σχετίζονται με τη σχεδίαση των υποστυλωμάτων τις βρίσκετε στο pull-down menu "Αρχιτεκτονικά ►Υποστυλώματα" και στο toolbar "Αρχιτεκτονικά".

Σχεδίαση υποστυλωμάτων

Επιλογές σχεδίασης

Προτού προχωρήσετε στο κεφάλαιο όπου αναλύεται ο τρόπος σχεδίασης μιας κολόνας στο σχέδιο, καλό θα ήταν να περάσετε πρώτα από τις " Επιλογές ", όπου θα μάθετε για τις ρυθμίσεις που μπορείτε να κάνετε στις παραμέτρους σχεδίασης, ώστε να λάβετε το ποθητό αποτέλεσμα.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Experience a User-Friendly Interface with HelpNDoc's Documentation Tool


Επιλογές σχεδίασης υποστυλωμάτων

Υποστυλώματα ››

Υποστυλώματα - Επιλογές σχεδίασης

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Υποστυλώματα ► Επιλογές...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_ArchColCfg

Επεξήγηση

Ρύθμιση των παραμέτρων σχεδίασης υποστυλωμάτων.

Τρόπος λειτουργίας

Όταν τρέχετε την εντολή "Key_ArchColCfg", εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

Ας δούμε αναλυτικά τα διάφορα τμήματα του συγκεκριμένου dialogue box:

Χρήση εσωτερικής polyline με width

Για να κατανοήσετε το θέμα της σχεδίασης των υποστυλωμάτων με δύο polylines (μία εξωτερική και μία εσωτερική με πάχος), πρέπει να αναπτύξουμε το θέμα λίγο θεωρητικά. Εάν έχετε αντοχή και ...όρεξη, ακολουθείστε μας, αλλιώς περάστε στο επόμενο θέμα. Πάντως είναι ένα σημαντικό θέμα με άκρως ενδιαφέρον αισθητικό αποτέλεσμα.

ch2_poly.jpg (3736 bytes)

Το πρόβλημα ξεκινά από την απαίτηση για χρησιμοποίηση έντονης γραμμής στη σχεδίαση της τομής των υποστυλωμάτων. Είναι γνωστό, ότι στις κατόψεις τα υποστυλώματα σχεδιάζονται με παχιά γραμμή. Εάν όμως απλώς χρησιμοποιήσουμε παχύ πενάκι (πχ. 0.7 mm) για τη σχεδίαση του στύλου, το αποτέλεσμα στην εκτύπωση είναι μάλλον απογοητευτικό, διότι χάνονται οι περασιές με τις λεπτές γραμμές (πχ. των γραμμών προβολής) που υπάρχουν δίπλα στους στύλους. Προκειμένου, λοιπόν, να πετύχουμε το αποτέλεσμα που φαίνεται στο διπλανό σχήμα, χρησιμοποιούμε την ακόλουθη (προαιρετική) τεχνική:

Το περίγραμμα (ίχνος) του υποστυλώματος σχεδιάζεται με τις πραγματικές του διαστάσεις (πχ 40Χ40 εκ.) ως polyline, ενώ παράλληλα σχεδιάζεται στο εσωτερικό του ίχνους μία δεύτερη polyline (στο layer με κωδικό 52 και default όνομα "Column_width"), η οποία έχει κάποιο προκαθορισμένο πάχος (width) και απέχει από την εξωτερική polyline απόσταση ίση με το μισό του πάχους! Το αποτέλεσμα στο σχέδιο πιστεύουμε ότι μας δικαιώνει και δικαιολογεί τη μικρή αυτή ταλαιπωρία.

ch2_02b.jpg (6943 bytes)

Στο διπλανό φαίνεται το αποτέλεσμα που θα δείτε στην οθόνη, εάν εφαρμόσετε την τεχνική της εσωτερικής polyline με width κατά τη σχεδίαση των υποστυλωμάτων. Με άσπρο χρώμα εμφανίζεται η εξωτερική polyline (η οποία έχει τις ακριβείς διαστάσεις του στύλου), ενώ με μπλε χρώμα και width εμφανίζεται η εσωτερική polyline, η οποία έχει μικρότερες διαστάσεις.

Το πάχος της εσωτερικής polyline εξαρτάται από την κλίμακα και μπορεί να καθοριστεί για τις δύο βασικές κλίμακες (50 και 100), ενώ για τις υπόλοιπες κλίμακες το πρόγραμμα καθορίζει το πάχος, έτσι ώστε το αποτέλεσμα στο χαρτί να είναι ίδιο με αυτό της κλίμακας 1:50. Πρέπει να τονίσουμε ότι στις μεγάλες κλίμακες (1:200 και μεγαλύτερες) δεν έχει νόημα να εφαρμόσετε μια τέτοια τεχνική. Εάν παρ' όλα αυτά έχετε ήδη σχεδιάσει με εσωτερική polyline τα υποστυλώματα και θέλετε να τυπώσετε μόνο το περίγραμμα, δεν έχετε παρά να θέσετε "Off" το layer των εσωτερικών polylines.

Εάν τελικά αποφασίσετε να δουλέψετε με εσωτερική polyline, παρακαλούμε να προσέξετε λίγο τα ακόλουθα:

Συμβουλές για τη σωστή διαχείριση και επεξεργασία υποστυλωμάτων με εσωτερική polyline με πάχος

α) Όταν θέλετε να επεξεργαστείτε το υποστύλωμα (πχ. copy, move κλπ) να το επιλέγετε πάντα με "Crossing" ή "Window", διότι, ενώ στην οθόνη φαίνεται ως ένα σχήμα, στην πραγματικότητα είναι δύο polylines. Να προσέξετε, επίσης, να είναι ενεργά και τα δύο layers, διότι αλλιώς θα έχετε δυσάρεστες εκπλήξεις αργότερα.

β) Εάν έχετε αλλάξει το πάχος στις "Επιλογές" και μπείτε σε σχέδιο όπου έχουν ήδη σχεδιασθεί υποστυλώματα, τότε οι αλλαγές αυτές δεν θα έχουν καμία άμεση επίδραση στα υπάρχοντα υποστυλώματα, αλλά σε όσα σχεδιασθούν από το σημείο αυτό και πέρα. Μπορείτε όμως να ενημερώσετε τα υπάρχοντα υποστυλώματα με την εντολή "Συνολική ενημέρωση υποστυλωμάτων".

γ) Εάν θέλετε να "τσιμπήσετε" κάποια γωνιά του στύλου, τότε πρέπει να έχετε ενεργό το layer των εξωτερικών περιγραμμάτων και να τοποθετείτε το σταυρόνημα στην εξωτερική πλευρά της εξωτερικής polyline, ώστε να επιλέγετε πάντα τα σημεία της περιμέτρου του στύλου. Το ίδιο πρέπει να κάνετε και όταν βάζετε διαστάσεις, Γενικώς, μια καλή πρακτική είναι να απενεργοποιείτε το layer των εσωτερικών polylines κατά τη διάρκεια της σχεδίασης, ώστε να δουλεύετε άνετα.

Εάν όλα αυτά σας φαίνονται δύσχρηστα ή περιττά, μπορείτε εύκολα να απαλλαγείτε επιλέγοντας τη μη εφαρμογή αυτής της τεχνικής. Για να το πετύχετε αυτό, το μόνο που έχετε να κάνετε είναι να ξεμαρκάρετε την επιλογή "Χρήση εσωτερικής polyline".

Εάν η επιλογή αυτή δεν είναι μαρκαρισμένη, τότε το ΚΛΕΙδΙ θα σχεδιάσει τις κολώνες με μία polyline, η οποία θα έχει φυσικά τις πραγματικές διαστάσεις του στύλου. Εάν αντιθέτως αποφασίσετε να χρησιμοποιήσετε την τεχνική της εσωτερικής polyline, θα πρέπει να μαρκάρετε τη συγκεκριμένη επιλογή και στη συνέχεια να δώσετε τιμές για το πάχος της εσωτερικής polyline (σε τυπωμένα mm) για τις κλίμακες 1:50 και 1:100 (για τις υπόλοιπες κλίμακες ισχύουν όσα αναφέρονται παραπάνω).

[ Αρχή της σελίδας ]

Διαγράμμιση

Εδώ έχετε τη δυνατότητα να επιλέξετε τα στοιχεία διαγράμμισης των υποστυλωμάτων.

Μαρκάροντας την επιλογή "Διαγράμμιση υποστυλωμάτων" έχετε τη δυνατότητα να επιλέξετε τον τρόπο με τον οποίο επιθυμείτε να διαγραμμίζονται οι κολόνες κατά τη σχεδίασή τους. Οι επιλογές που έχετε είναι οι κλασικές επιλογές που έχει και το "Hatch" του AutoCAD:

1. Διαγράμμιση με απλές γραμμές ("User")

2. Γέμισμα της κολώνας με raster ("Solid")

3. Χρήση άλλου hatch pattern

Στην 1η περίπτωση πρέπει να καθορίσετε τη γωνία υπό την οποία θα γίνει η διαγράμμιση (default επιλογή: 45 μοίρες), καθώς και την απόσταση μεταξύ των γραμμών σε mm τυπωμένου χαρτιού. Το ΚΛΕΙδΙ θα μεταφράσει την τελευταία τιμή σε σχεδιαστικές μονάδες, ανάλογα με την κλίμακα του σχεδίου (default επιλογή: 1.0 mm).

Στη 2η περίπτωση το πρόγραμμα γεμίζει την κλειστή polyline (ή κύκλο) της κολόνας με solid, το οποίο είναι hatch με pattern "Solid".

Στην 3η περίπτωση επιλέγετε το pattern που θέλετε και στη συνέχεια ορίζετε τη γωνία στροφής και το συντελεστή μεγέθυνσης του hatch.

[ Αρχή της σελίδας ]

Καθάρισμα τοίχων

Με την επιλογή αυτή, μπορείτε να καθορίσετε κατά πόσον, κάθε φορά που σχεδιάζετε ένα υποστύλωμα στο σχέδιο, το πρόγραμμα θα καθαρίζει τις γραμμές των τοίχων που τυχόν περνούν μέσα στο σχήμα του στύλου (η default επιλογή είναι να γίνεται καθάρισμα). Εάν η επιλογή σας είναι θετική, πρέπει να λάβετε υπ' όψιν σας, ότι το πρόγραμμα καθαρίζει μόνον όσες γραμμές τοίχων τέμνονται από την κλειστή πολυγωνική του στύλου, και όχι όσες απλώς εφάπτονται με τις παρειές του στύλου.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: iPhone web sites made easy


Σχεδίαση υποστυλωμάτων

Υποστυλώματα ››

Υποστυλώματα - Σχεδίαση

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Υποστυλώματα ► Σχεδίαση...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_ArchColumn

Επεξήγηση

Σχεδίαση υποστυλωμάτων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Όταν τρέχετε την εντολή "Key_ArchColumn", εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

Από το παράθυρο αυτό επιλέγετε τον τύπο της διατομής που θέλετε, καθώς και το σημείο αναφοράς με βάση το οποίο θα σχεδιασθεί η κολόνα στο σχέδιο. Για παράδειγμα, εάν θέλετε να σχεδιάσετε μια ορθογωνική κολόνα, πρέπει να αποφασίσετε εάν σας βολεύει να την τοποθετήσετε στο σχέδιο κεντροβαρικά ή με βάση κάποιο από τα άκρα της, και κατόπιν να επιλέξετε το αντίστοιχο σημείο επάνω στο σχήμα του υποδείγματος. Σε συνδυασμό με τη γωνία στροφής που θα δώσετε στη συνέχεια, μπορείτε έτσι να καλύψετε σχεδόν κάθε πιθανή περίπτωση σχεδίασης υποστυλώματος. Εάν παρ' όλα αυτά θέλετε να σχεδιάσετε μια διατομή που δεν υπάρχει ανάμεσα σε αυτές που παρουσιάζουμε, δεν έχετε παρά να σχεδιάσετε μία πολυγωνική με το σχήμα που θέλετε στο layer σχεδίασης των υποστυλωμάτων και στη συνέχεια, εφόσον το επιθυμείτε, να σχεδιάσετε την εσωτερική polyline χρησιμοποιώντας την αντίστοιχη εντολή.

Στο παράθυρο διαλόγου της εντολής καλείστε να ορίσετε όλα τα απαραίτητα στοιχεία για τη σχεδίαση της κολόνας στο σχέδιο. Πιο συγκεκριμένα τα στοιχεία αυτά είναι τα εξής:

  • Επιλογή διατομής
  • Διαστάσεις και σημείο εισαγωγής
  • Γωνία στροφής

[ Αρχή της σελίδας ]

Επιλογή διατομής

Όπως μπορείτε να παρατηρήσετε, στο επάνω τμήμα του παραθύρου υπάρχουν κάποιες ετικέτες (tabs) μέσω των οποίων μπορείτε να επιλέξετε τον τύπο της διατομής της κολόνας:

Οι διαθέσιμες τυποποιημένες διατομές είναι οι ακόλουθες:

  • Ορθογωνική
  • Γωνιακή
  • Κυκλική
  • Διατομή μορφής "Τ"
  • Διατομή μορφής "Ζ"
  • Διατομή μορφής "Π"

Για να σχεδιάσετε οποιαδήποτε άλλη διατομή, αρκεί να σχεδιάσετε το περίγραμμα της κολόνας στο κατάλληλο layer και στη συνέχεια να χρησιμοποιήσετε τα εργαλεία που προσφέρει το ΚΛΕΙδΙ για τη σχεδίαση εσωτερικής polyline.

[ Αρχή της σελίδας ]

Διαστάσεις και σημείο εισαγωγής

Ανάλογα με τον τύπο της διατομής που έχετε επιλέξει, θα πρέπει να ορίσετε και τις απαραίτητες διαστάσεις της κολόνας. Στο σχήμα που ακολουθεί βλέπετε τις διαστάσεις που πρέπει να ορίσετε για τις γωνιακές κολόνες:

Εισαγωγή διαστάσεων και σημείου εισαγωγής.

Το μήκος των πλευρών το ορίζετε μέσα στα κουτιά που υπάρχουν επάνω στο slide της κολόνας, στο μέσο της διάστασης που αντιστοιχεί στην κάθε πλευρά.

Με αντίστοιχο τρόπο επιλέγετε το σημείο εισαγωγής της κολόνας, μαρκάροντας ένα από τα προκαθορισμένα σημεία που υπάρχουν επάνω στο σχήμα της κολόνας.

Όλες οι διαστάσεις νοούνται σε εκατοστά του μέτρου (cm).

Σε όλες τις διατομές, εκτός από την Ορθογωνική και τη Κυκλική, μπορείτε να μαρκάρετε την επιλογή "Συμμετρική διατομή" που υπάρχει στα δεξιά του σχήματος, οπότε το ΚΛΕΙδΙ απενεργοποιεί τα μισά πεδία των διαστάσεων, καθώς προκύπτουν από τα υπόλοιπα μισά λόγω της συμμετρίας.

Με αυτόν τον τρόπο μπορείτε να επιταχύνετε σημαντικά την εισαγωγή των διαστάσεων. Επιπλέον μπορείτε να μεταβείτε εύκολα από το ένα πεδίο στο επόμενο είτε με το πλήκτρο "Enter" είτε με το "Tab".

Για να ορίσετε το σημείο εισαγωγής, αρκεί να μαρκάρετε ένα από τα σημεία που υπάρχουν στις πιο χαρακτηριστικές θέσεις της κάθε διατομής (στα περισσότερα άκρα, στο μέσο κάποιων πλευρών καθώς και στο κέντρο βάρους της διατομής).

[ Αρχή της σελίδας ]

Γωνία στροφής

Εδώ ορίζετε τη γωνία στροφής του υποστυλώματος.

Εάν μαρκάρετε την επιλογή "Θα δοθεί στο σχέδιο", τότε θα ορίσετε τη γωνία κατά τη διάρκεια εισαγωγής της κολόνας στο σχέδιο (είτε γραφικά είτε αριθμητικά), ενώ στην αντίθετη περίπτωση θα πρέπει να ορίσετε στο διπλανό πεδίο μία τιμή η οποία πρέπει είναι εκφρασμένη σε μοίρες στο current UCS.

[ Αρχή της σελίδας ]

Σχεδίαση

Αφού δώσετε τα απαραίτητα στοιχεία, θα κληθείτε να ορίσετε στο σχέδιο το σημείο εισαγωγής και (προαιρετικά) τη γωνία περιστροφής της κολόνας, και τα υπόλοιπα (δημιουργία των layers, σχεδίαση των polylines, διαγράμμιση, καθάρισμα τοίχων) τα αναλαμβάνει το πρόγραμμα, σύμφωνα με τις ρυθμίσεις που έχετε κάνει στις " Επιλογές σχεδίασης υποστυλωμάτων ".

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Bring your WinHelp HLP help files into the present with HelpNDoc's easy CHM conversion


Σχεδίαση εσωτερικής polyline

Υποστυλώματα ››

Υποστυλώματα - Σχεδίαση εσωτερικής polyline

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Υποστυλώματα ► Σχεδίαση εσωτερικής polyline
Keyboard.bmp (1078 bytes) | Command line | : | Key_ArchColWidth

Επεξήγηση

Σχεδίαση εσωτερικής polyline με width σε υποστυλώματα.

Τρόπος λειτουργίας

Όπως αναφέρουμε και στις " Επιλογές σχεδίασης υποστυλωμάτων ", το ΚΛΕΙδΙ σας δίνει τα εργαλεία για να έχετε άριστο αισθητικό αποτέλεσμα στη σχεδίαση των υποστυλωμάτων, κάνοντας χρήση της εσωτερικής polyline με width. Όταν επιλέγετε μία διατομή από το μενού του προγράμματος, τότε η σχεδίαση της εσωτερικής polyline γίνεται αυτόματα. Σε περίπτωση, όμως, που θέλετε να χρησιμοποιήσετε την ίδια τεχνική και σε οποιοδήποτε άλλο σχήμα, τότε μπορείτε να χρησιμοποιήσετε την εντολή "Key_ArchColWidth", προκειμένου να αποφύγετε όλα τα χρονοβόρα βήματα που απαιτούνται για τη σχεδίαση της εσωτερικής polyline (δημιουργία του layer, υπολογισμός του σωστού πάχους, offset της εξωτερικής polyline, αλλαγή layer και απόδοση width στην εσωτερική polyline).

Η λειτουργία της εντολής είναι πολύ απλή: επιλέγετε την εξωτερική polyline και στη συνέχεια την πλευρά προς την οποία θέλετε να δημιουργηθεί η εσωτερική polyline, όπως φαίνεται και στο παράδειγμα που ακολουθεί:

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Generate Kindle eBooks with ease


Τοίχοι

Τοίχοι

Στην ενότητα αυτή παρουσιάζονται μια σειρά από προγράμματα που σχετίζονται με τη σχεδίαση και την επεξεργασία των τοίχων σε κατόψεις.

Τις εντολές που αφορούν τη σχεδίαση των τοίχων, τις βρίσκετε στο pull-down menu "Αρχιτεκτονικά ► Τοίχοι" και τις πιο σημαντικές από αυτές στο toolbar "Αρχιτεκτονικά".

Σχεδίαση τοίχων

Επιλογές σχεδίασης

Προτού προχωρήσετε στη σχεδίαση τοίχων, καλό θα ήταν να περάσετε πρώτα από τις " Επιλογές ", όπου θα μάθετε για τις παραμέτρους που μπορείτε να ορίσετε προκειμένου να έχετε το επιθυμητό αποτέλεσμα. Επίσης, αξίζει να ρίξετε μια ματιά και στο κεφάλαιο όπου περιγράφεται ο τρόπος για τη σχεδίαση εσωτερικής polyline σε υπάρχοντες τοίχους.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Transform Your Word Doc into a Professional-Quality eBook with HelpNDoc


Επιλογές σχεδίασης τοίχων

Τοίχοι ››

Τοίχοι - Επιλογές

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Τοίχοι ► Επιλογές...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_WallCfg

Επεξήγηση

Ρύθμιση των παραμέτρων σχεδίασης τοίχων.

Τρόπος λειτουργίας

Όταν τρέχετε την εντολή "Key_WallCfg", εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

Ας δούμε αναλυτικά τα διάφορα τμήματα του συγκεκριμένου dialogue box:

Χρήση εσωτερικής polyline με width

Το ΚΛΕΙδΙ σας επιτρέπει να σχεδιάσετε τους τοίχους με δύο polylines (μία εξωτερική και μία εσωτερική με πάχος), με σκοπό την καλύτερη απεικόνιση της παχιάς γραμμής των τοίχων στο τυπωμένο χαρτί. Μπορείτε, δηλαδή, να σχεδιάσετε όλο το πάχος προς την εσωτερική μεριά του τοίχου, ώστε να έχετε άψογες περασιές στα σημεία όπου οι τοίχοι συναντούν λεπτότερες γραμμές.

Για να κατανοήσετε καλύτερα το θέμα της σχεδίασης των τοίχων με δύο polylines, παρακαλούμε να ανατρέξετε στο αντίστοιχο κεφάλαιο σχεδίασης των υποστυλωμάτων με εσωτερική polyline , όπου περιγράφεται αναλυτικά η μέθοδος αυτή, καθώς και τα σημεία στα οποία πρέπει να δώσετε ιδιαίτερη προσοχή.

Εάν κάνετε χρήση της εσωτερικής polyline με width στη σχεδίαση των τοίχων, το αποτέλεσμα θα μοιάζει κάπως με αυτό που φαίνεται στο ακόλουθο σχήμα:

Wall inner polyline example

Προσέξετε στο παραπάνω σχήμα τις άψογες περασιές που έχουν οι μπλε γραμμές των τοίχων με τις λεπτές κόκκινες και κίτρινες γραμμές: έτσι ακριβώς θα τυπωθούν και στο χαρτί!

Παρατήρηση: Αυτό που πρέπει να τονίσουμε εδώ είναι πως δεν γίνεται ταυτόχρονη σχεδίαση εσωτερικής polyline κατά τη σχεδίαση των τοίχων. Ο λόγος είναι μάλλον απλός: από την ώρα που σχεδιάζετε έναν τοίχο, είναι μάλλον απίθανο αυτός να παραμείνει ως έχει μέχρι το τέλος της σχεδίασης, καθώς είναι σχεδόν βέβαιο ότι θα χρειαστούν επεμβάσεις (Fillet, Trim, Extend κλπ) στα σημεία όπου αυτός τέμνεται ή εφάπτεται με άλλους τοίχους. Σκεφθείτε να πρέπει να κάνετε όλες αυτές τις λειτουργίες έχοντας επιπλέον τον πονοκέφαλο να συναρμόσετε και τις εσωτερικές polylines!

Αυτό που έχετε να κάνετε λοιπόν, είναι να καθορίσετε εδώ απλώς το πάχος της εσωτερικής polyline, έτσι όπως το επιθυμείτε για τις δύο βασικές κλίμακες (1:50 και 1:100). Στη συνέχεια, σχεδιάζετε κανονικά τους τοίχους με μονή γραμμή, και αφού τελειώσετε οριστικά το σχέδιο, μετατρέπετε όλους τους τοίχους σε ενιαίες polylines (εξάλλου το ΚΛΕΙδΙ προσφέρει τα κατάλληλα εργαλεία για την εύκολη συνένωση γραμμών που ανήκουν στο ίδιο layer). Τέλος, εφόσον το επιθυμείτε, χρησιμοποιείτε την εντολή " Key_WallWidth " προκειμένου να σχεδιάσετε τις εσωτερικές polylines με μία κίνηση!

[ Αρχή της σελίδας ]

Default πλάτος τοίχου

Όπως είναι αυτονόητο, εδώ καθορίζετε την αρχική τιμή για το πλάτος του τοίχου, που θα σας προτείνει το πρόγραμμα την πρώτη φορά που εκτελείτε τη σχεδίαση τοίχων σε κάποιο σχέδιο.

Μπορείτε να επιλέξετε μία από τις τιμές που περιλαμβάνονται στη λίστα ή να πατήσετε το κουμπί που βρίσκεται δίπλα σ' αυτήν, προκειμένου να επεξεργαστείτε τη λίστα με τα πλάτη. Στο νέο παράθυρο που θα εμφανιστεί, μπορείτε να προσθέσετε ή να αφαιρέσετε κάποια τιμή, καθώς και να αλλάξετε τη σειρά εμφάνισης των τιμών.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


Σχεδίαση τοίχων

Τοίχοι ››

Τοίχοι - Σχεδίαση

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Τοίχοι ► Σχεδίαση
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_Wall

Επεξήγηση

Σχεδίαση τοίχων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Με την εντολή "Key_Wall" σχεδιάζετε τοίχους με την ίδια διαδικασία που θα σχεδιάζατε μία polyline στο AutoCAD, με τη διαφορά ότι το πρόγραμμα σχεδιάζει διπλή γραμμή, σύμφωνα με το πλάτος και την πλευρά αναφοράς που έχετε επιλέξει.

Όταν εκτελείτε την εντολή, στην command line εμφανίζονται οι τρέχουσες συνθήκες σχεδίασης του τοίχου:

Τρέχουσες συνθήκες: Πλάτος = 20.0 cm, Πλευρά = Κάτω, Τύπος: Τοίχος

Στη συνέχεια καλείστε να δώσετε το πρώτο σημείο του τοίχου ή να πατήσετε "S", προκειμένου να αλλάξετε τις τρέχουσες συνθήκες σχεδίασης:

<Σημείο αρχής τοίχου> [Settings]:

Εάν πατήσετε "Settings", τότε θα εμφανιστεί ένα παράθυρο διαλόγου, όπου μπορείτε να ορίσετε τις νέες συνθήκες σχεδίασης του τοίχου. Μπορείτε να διαβάσετε αναλυτικά για τις συγκεκριμένες επιλογές στη σελίδα " Επιλογές σχεδίαση τοίχων ".

Αφού έχετε ορίσει το πρώτο σημείο του τοίχου, καλείστε να δώσετε τα επόμενα σημεία, ακριβώς με τον ίδιο τρόπο που θα σχεδιάζατε μία multiline. Δηλαδή, δίνετε όσα σημεία θέλετε μέχρι να τελειώσετε την εντολή με "Enter" ή με "Close" προκειμένου να κλείσει το σχήμα. Ενδιαμέσως μπορείτε να αναιρέσετε τη σχεδίαση κάποιου τμήματος μέσω της επιλογής "Undo".

Παρατήρηση: Η επιλογή "Close" εμφανίζεται αφού έχουν δοθεί τουλάχιστον τρία σημεία του τοίχου.

[ Αρχή της σελίδας ]

Εφαρμογή

Αφού δώσετε όλα τα σημεία της πολυγωνικής, το πρόγραμμα θα σχεδιάσει τον τοίχο σύμφωνα με τις επιλογές που έχετε κάνει. Εφόσον δεν έχετε κλείσει την εντολή με "Close", και στην περιοχή της αρχής και του τέλους ανιχνευθεί κάποιος υπάρχων τοίχος, τότε αυτός θα κοπεί στα σημεία που τέμνεται από το νέο τοίχο. Στο παράδειγμα που ακολουθεί βλέπετε το αποτέλεσμα της σχεδίασης ενός τοίχου που αρχίζει και τελειώνει επάνω σε δύο υπάρχουσες γραμμές τοίχου:

Κόψιμο υπαρχόντων τοίχων

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Effortlessly Create Encrypted, Password-Protected PDFs


Σχεδίαση τοίχων - επιλογές

Τοίχοι ›› Σχεδίαση τοίχων ››

Τοίχοι - Σχεδίαση - Ρυθμίσεις σχεδίασης

Επεξήγηση

Ρύθμιση των συνθηκών σχεδίασης τοίχων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Οι επιλογές που παρουσιάζονται στην τρέχουσα σελίδα εμφανίζονται εάν πατήσετε την επιλογή "Settings" κατά τη διάρκεια της σχεδίασης των τοίχων. Στην περίπτωση αυτή, εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

Όπως μπορείτε να δείτε, εδώ καθορίζετε όλες τις παραμέτρους που είναι απαραίτητες προκειμένου να σχεδιασθεί ο επόμενος τοίχος στο σχέδιο. Δηλαδή:

Πλευρά αναφοράς

Μπορείτε να επιλέξετε εάν ο τοίχος θα σχεδιασθεί αξονικά ή με βάση την επάνω ή την κάτω πλευρά. Αυτό εξαρτάται φυσικά από τον τρόπο με τον οποίο θα οριστεί ο τοίχος σε σχέση με τα υπάρχοντα σχήματα στο σχέδιο, ή από τον τρόπο με τον οποίο σας βολεύει να ορίσετε τα μήκη του τοίχου: για παράδειγμα εάν σχεδιάζετε το περίγραμμα μιας κάτοψης, το πιο πιθανό είναι να επιλέξετε ως πλευρά αναφοράς "Επάνω" ή "Κάτω" (ανάλογα με τη φορά σχεδίασης), καθώς έτσι είναι πιο εύκολο να ορίσετε τις εξωτερικές διαστάσεις των πλευρών.

Παρατήρηση: Όταν σχεδιάζετε τοίχους με πολλά τμήματα, οι έννοιες "Επάνω" και "Κάτω" είναι μάλλον σχετικές, και αφορούν στο πρώτο ευθύγραμμο τμήμα με το οποίο θα ξεκινήσει ο τοίχος και νοούνται για αρχική διεύθυνση σχεδίασης τις 0 μοίρες. Από 'κει και πέρα, η πλευρά αναφοράς ακολουθεί τη φορά σχεδίασης του τοίχου και οι παραπάνω έννοιες θα μπορούσαν να αντικατασταθούν από τις έννοιες "Εσωτερικά" και "Εξωτερικά". Το πόσο σχετικές είναι οι έννοιες αυτές, φαίνεται και στα παραδείγματα που ακολουθούν.

Στη συνέχεια δίνουμε μερικά παραδείγματα σχεδίασης τοίχων με πλευρά αναφοράς "Επάνω" και "Κάτω":

Πλευρά αναφοράς "Κάτω"

Στο παράδειγμα που ακολουθεί, επειδή η διεύθυνση του πρώτου τμήματος βρίσκεται στις 0 μοίρες, η έννοια "Κάτω" ταιριάζει απολύτως ως πλευρά αναφοράς. Επιπλέον, λόγω του σχήματος που έχει ο συγκεκριμένος τοίχος, η ίδια έννοια μοιάζει να ταιριάζει σε όλα του τμήματα.

Στο επόμενο παράδειγμα, πάλι με πλευρά αναφοράς "Κάτω", όπως μπορείτε να δείτε, η έννοια "Κάτω" γίνεται πολύ σχετική στο τμήμα 3-4. Στην ουσία, ορίζουμε ότι το πλάτος του τοίχου θα ορίζεται πάντα στις +90 μοίρες σε σχέση με τη φορά σχεδίασης του εκάστοτε ευθύγραμμου τμήματος.

Πλευρά αναφοράς "Επάνω"

Στο παράδειγμα που ακολουθεί, επειδή η διεύθυνση του πρώτου τμήματος βρίσκεται στις 180 μοίρες, η έννοια "Επάνω" μοιάζει εντελώς αταίριαστη σε σχέση με τη φορά του πρώτου τμήματος:

Και στην περίπτωση αυτή, θα μπορούσαμε να εννοήσουμε την έννοια "Επάνω" ως σχεδίαση του πλάτους του τοίχου στις -90 μοίρες σε σχέση με τη φορά του εκάστοτε τμήματος.

[ Αρχή της σελίδας ]

Πάχος τοίχου

Εδώ ορίζετε το πλάτος του τοίχου (σε εκατοστά του μέτρου). Ως "πάχος" εννοούμε πάντα το συνολικό πλάτος του τοίχου, ακόμη κι όταν επιλέγετε ως πλευρά αναφοράς τον "Άξονα". Στην περίπτωση αυτή θα πρέπει να συνυπολογίσετε ότι το επιλεγμένο πλάτος θα ισομοιραστεί εκατέρωθεν του άξονα. Μπορείτε να επιλέξετε μία από τις τιμές που περιλαμβάνονται στη λίστα ή να πατήσετε το κουμπί που βρίσκεται δίπλα σ' αυτήν, προκειμένου να επεξεργαστείτε τη λίστα με τα πλάτη. Στο νέο παράθυρο που θα εμφανιστεί, μπορείτε να προσθέσετε ή να αφαιρέσετε κάποια τιμή, καθώς και να αλλάξετε τη σειρά εμφάνισης των τιμών.

[ Αρχή της σελίδας ]

Τύπος τοίχου

Η έννοια του "τύπου" στην ουσία καθορίζει το layer στο οποίο πρόκειται να σχεδιασθούν οι επόμενοι τοίχοι. Με τον τρόπο αυτό μπορείτε να διαχωρίσετε τις γραμμές των κανονικών τοίχων από τις γραμμές που παριστάνουν κάποιο άλλο είδος χωρίσματος μέσα σε κάποιο χώρο. Οι τοίχοι σχεδιάζονται στο layer με κωδικό 21 (default όνομα "Wall"), ενώ τα χωρίσματα στο layer με κωδικό 23 (default όνομα "Wall_partition").

Παρατήρηση: Το πρόγραμμα δεν επιτρέπει την αλληλεπίδραση του ενός τύπου με τον άλλον. Δηλαδή, το αυτόματο κόψιμο που γίνεται στην αρχή και το τέλος της σχεδίασης, θα γίνει μόνο μεταξύ τοίχων ή μόνο μεταξύ χωρισμάτων. Εάν σχεδιάσετε ένα χώρισμα στη συνέχεια ενός τοίχου, το πρόγραμμα δεν πρόκειται να κόψει τον τοίχο, όπως φαίνεται και στο παράδειγμα που ακολουθεί.

Τοίχοι και χωρίσματα

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Full-featured Help generator


Σχεδίαση εσωτερικής polyline

Τοίχοι ››

Τοίχοι - Εσωτερική polyline

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Τοίχοι ► Εσωτερική polyline
Keyboard.bmp (1078 bytes) | Command line | : | Key_WallWidth

Επεξήγηση

Σχεδίαση εσωτερικής polyline με width σε τοίχους.

Τρόπος λειτουργίας

Όπως έχουμε αναφέρει και στις " Ρυθμίσεις σχεδίασης " των τοίχων, το ΚΛΕΙδΙ σας δίνει τη δυνατότητα να σχεδιάσετε την παχιά γραμμή που συνήθως χρησιμοποιούμε για την απεικόνιση των γραμμών των τοίχων, με τρόπο ώστε το πάχος να σχεδιάζεται όλο στην εσωτερική πλευρά του τοίχου, έτσι ώστε να έχετε άψογες περασιές των τοίχων με τις λεπτές γραμμές που βρίσκονται στη συνέχειά τους.

Για να επιτευχθεί αυτό, το πρόγραμμα χρησιμοποιεί δύο polylines: η πρώτη, η εξωτερική, είναι αυτή που έχει τις πραγματικές διαστάσεις του τοίχου, ενώ η δεύτερη, η εσωτερική, σχεδιάζεται λίγο πιο μέσα από την εξωτερική, με τέτοιο width ώστε να τυπώνεται στο χαρτί με το επιθυμητό πάχος πένας. Το πάχος αυτό εξαρτάται από την κλίμακα και από το πάχος που θέλετε να λάβετε στο τυπωμένο χαρτί, και φυσικά το ορίζετε εσείς στις "Ρυθμίσεις". Οι δύο αυτές κατηγορίες πολυγωνικών σχεδιάζονται σε διαφορετικά layers, ώστε να μπορείτε εύκολα ανά πάσα στιγμή να έχετε στην οθόνη ή στο χαρτί την απεικόνιση που θέλετε. Η εξωτερική polyline σχεδιάζεται στο layer με κωδικό 21 (default όνομα "Wall"), ενώ η εσωτερική σχεδιάζεται στο layer με κωδικό 22 (default όνομα "Wall_width").

Προκειμένου να πετύχετε το παραπάνω αποτέλεσμα, σας συμβουλεύουμε να τελειώσετε πρώτα τη σχεδίαση και τα κοψίματα (παράθυρα και πόρτες) των τοίχων, στη συνέχεια να ενοποιήσετε τις γραμμές των τοίχων σε ενιαίες polylines και τέλος να σχεδιάσετε τις εσωτερικές polylines με την εντολή "Key_WallWidth". Η χρήση της εντολής είναι πολύ απλή: επιλέγετε απλώς την εξωτερική πολυγωνική (ή γραμμή) και στη συνέχεια δείχνετε ένα σημείο προς την πλευρά όπου θέλετε να σχεδιαστεί η εσωτερική polyline, όπως κάνετε με την εντολή "offset". Τα υπόλοιπα τα αναλαμβάνει το πρόγραμμα!

Χρήση της εντολής wtrace

Η εντολή παραμένει σε ισχύ (προκειμένου να την εφαρμόσετε σε όσους τοίχους θέλετε) έως ότου την τερματίσετε με "Enter" ή "Cancel".

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Maximize Your Documentation Capabilities with HelpNDoc's Project Analyzer


Πόρτες

Πόρτες

Στην ενότητα αυτή παρουσιάζονται μια σειρά από προγράμματα που σχετίζονται με τη σχεδίαση πορτών σε κατόψεις.

Τις εντολές που αφορούν τη σχεδίαση των πορτών, τις βρίσκετε στο pull-down menu "Αρχιτεκτονικά ► Πόρτες" καθώς και στο toolbar "Αρχιτεκτονικά".

Σχεδίαση πορτών

Επιλογές σχεδίασης

Με τις εντολές που παρουσιάζουμε εδώ μπορείτε να ρυθμίσετε τις " Επιλογές ", έτσι ώστε να σχεδιάζονται οι πόρτες με τον τρόπο που επιθυμείτε.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Transform your help documentation into a stunning website


Επιλογές σχεδίασης πορτών

Πόρτες ››

Πόρτες - Επιλογές σχεδίασης

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Πόρτες ► Επιλογές...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_DoorCfg

Επεξήγηση

Επιλογές σχεδίασης πορτών σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Η εντολή "Key_DoorCfg" σας επιτρέπει να καθορίζετε τον τρόπο με τον οποίο πρόκειται να σχεδιάζονται οι πόρτες σε αρχιτεκτονικές κατόψεις. Για την ακρίβεια, καθορίζετε τα εξής θέματα:

  • Σχεδίαση γραμμών στο κενό του τοίχου
  • Τρόπος σχεδίασης των διπλών πορτών
  • Σχεδίαση με κάσες
  • Τρόπος ονοματολογίας.

Όλα αυτά ρυθμίζονται από το παράθυρο που φαίνεται στην επόμενη εικόνα:

Εάν βγείτε από την εντολή πατώντας το κουμπί "Σχεδίαση...", τότε το πρόγραμμα θα αποθηκεύσει τις επιλογές σας και στη συνέχεια θα περάσει στη σχεδίαση πορτών.

Ας τα δούμε αναλυτικά:

Σχεδίαση γραμμών ίχνους

Όπως είναι αυτονόητο, όταν εισάγετε μία πόρτα στο σχέδιο, το πρόγραμμα κόβει τον τοίχο στο τμήμα εκείνο όπου σχεδιάζεται η πόρτα. Με την επιλογή αυτή επιβάλλετε στο πρόγραμμα να σχεδιάζει δύο γραμμές στα τμήματα αυτά των τοίχων που καθαρίζονται προκειμένου να σχεδιασθεί η πόρτα. Ένα παράδειγμα της εφαρμογής αυτής φαίνεται στο επόμενο σχήμα:

Αυτές οι γραμμές, εφόσον αποφασίσετε ότι τις θέλετε, σχεδιάζονται στο layer με κωδικό 32 (default όνομα "Door_foot"), ώστε να μπορείτε εύκολα να τις χειρίζεστε ή να τις απομονώνετε.

Εάν απορείτε για ποιο λόγο υπάρχει αυτή η επιλογή, εμείς θα σας αναφέρουμε αμέσως δύο:

1. Ο πρώτος είναι το εύκολο "μπάλωμα" των ανοιγμάτων που δημιουργούν οι πόρτες στους τοίχους! Για παράδειγμα, εάν θέλετε να δημιουργήσετε από το σχέδιο των κατόψεων το σχέδιο των ψευδοροφών, τότε απενεργοποιείτε όλα τα layers που σχετίζονται με τις πόρτες, ενεργοποιείτε το layer “Door_foot” με χρώμα όμοιο με αυτό των τοίχων, και …είστε σχεδόν έτοιμοι (τουλάχιστον όσον αφορά το κλείσιμο των τοίχων!).

2. Ένας άλλος λόγος για την ύπαρξη αυτών των γραμμών, είναι η χρησιμότητά τους κατά τη διάρκεια της σχεδίασης. Για παράδειγμα, η ύπαρξη αυτών των γραμμών, σας επιτρέπει πολύ εύκολα να κάνετε mirror μία πόρτα ως προς το μέσο του ανοίγματός της, ενώ ταυτόχρονα κλείνουν τους χώρους ώστε να μπορείτε να κάνετε διαγράμμιση! Εννοείται ότι είναι στο χέρι σας να αποφασίσετε κατά πόσο θέλετε να τυπώνονται αυτές οι γραμμές.

Εάν πάντως όλα αυτά σας φαίνονται περιττά, δεν έχετε παρά να απενεργοποιήσετε τη λειτουργία και να ησυχάσετε.

[ Αρχή της σελίδας ]

Διπλές πόρτες

Εδώ καθορίζετε τον τρόπο με τον οποίο θα σχεδιάζονται οι πόρτες με δύο φύλλα (διπλές). Εάν μαρκάρετε την παραπάνω επιλογή, τότε οι διπλές πόρτες θα απεικονίζονται μέσω ενός block (DoorDouble) με δύο φύλλα, όπως φαίνεται στο παρακάτω σχήμα:

Στην αντίθετη περίπτωση οι διπλές πόρτες θα σχεδιάζονται με δύο αντικριστά blocks του ενός φύλλου (DoorSingle), όπως φαίνεται στο ακόλουθο σχήμα (στο οποίο έχουμε αποδώσει διαφορετικό χρώμα σε κάθε φύλλο, προκειμένου να γίνει πιο κατανοητή η διαφορά):

Η αρχική επιλογή του προγράμματος είναι η σχεδίαση των διπλών πορτών με τη χρήση ενός block με δύο φύλλα, στο οποίο μπορείτε ανά πάσα στιγμή να επιλέξετε τόσο το συνολικό άνοιγμα της πόρτας, όσο και το πλάτος των επιμέρους μηκών (στην περίπτωση όπου δεν θέλετε να είναι ισομοιρασμένα τα δύο φύλλα). Εάν παρ' όλα αυτά επιθυμείτε τη σχεδίαση με δύο χωριστά blocks, δεν έχετε παρά να ξεμαρκάρετε την παραπάνω επιλογή.

[ Αρχή της σελίδας ]

Σχεδίαση με κάσες

Όπως είναι εύκολα αντιληπτό, με την επιλογή αυτή καθορίζετε κατά πόσον η σχεδίαση της πόρτας θα γίνεται με κάσες ή χωρίς. Προτού συνεχίσουμε, πρέπει να σας ενημερώσουμε, ότι οι κάσες σχεδιάζονται και αυτές σε δικό τους ξεχωριστό layer (κωδικός 34, default όνομα "Door_frame"), οπότε μπορείτε ανά πάσα στιγμή να τις εξαφανίσετε! Εάν λοιπόν αποφασίσετε να χρησιμοποιήσετε τις κάσες, πρέπει να προσέξετε τα εξής:

1. Όταν καλείστε να ορίσετε το άνοιγμα μιας πόρτας που θα τοποθετήσετε στο σχέδιο, αυτό νοείται από το ένα άκρο του τοίχου ως το απέναντι άκρο. Αυτό σημαίνει ότι στη συγκεκριμένο διάσταση περιλαμβάνονται και οι κάσες. Επομένως το πραγματικό πλάτος της πόρτας θα προκύπτει εάν από το άνοιγμα του τοίχου αφαιρέσουμε το πλάτος των δύο κασών (στο παραπάνω σχήμα πρόκειται για το μέγεθος "w1").

2. Κάθε κάσα δημιουργείται με βάση το dynamic block "DoorFrame", στο οποίο μπορείτε να ορίσετε με κάθε λεπτομέρεια όλες τις διαστάσεις, αλλά και την εμφάνισή του. Πιο συγκεκριμένα, στο παρακάτω σχήμα μπορείτε να δείτε όλες τις custom properties του συγκεκριμένου block:

Μπορείτε να επιβάλετε τις επιθυμητές τιμές για τις ιδιότητες αυτές μέσα από τις "Επιλογές" του προγράμματος, αλλά μπορείτε και να τις μεταβάλετε αφού έχουν τοποθετηθεί οι κάσες στο σχέδιο.

3. Είναι προφανές ότι η ιδιότητα του συνολικού ύψους (Η) των κασών προκύπτει με βάση το πλάτος του τοίχου στον οποίο θα τοποθετηθεί η κάθε κάσα, οπότε μοιάζει λίγο περιττή η δυνατότητα καθορισμού της συγκεκριμένης ιδιότητας μέσα από τις "Επιλογές". Παρ' όλα αυτά η τιμή της συγκεκριμένη ιδιότητας χρησιμοποιείται στις περιπτώσεις όπου τοποθετείτε μία πόρτα σε υπάρχον άνοιγμα του τοίχου, οπότε το πρόγραμμα δεν μπορεί να γνωρίζει το πλάτος του τοίχου, ώστε να προσαρμόσει κατάλληλα το ύψος της κάσας.

Συμβουλές για τη διαχείριση και την εμφάνιση των block των κασών

Όπως μπορείτε να δείτε, το block DoorFrame που συμβολίζει τις κάσες των πορτών περιέχει και ένα Visibility grip, μέσω του οποίου μπορείτε να ρυθμίσετε την εμφάνιση του block. Πιο συγκεκριμένα μπορείτε να καθορίσετε κατά πόσο θέλετε να σχεδιάζεται η κάσα με κλειστή ή ανοιχτή polyline και κατά πόσο θέλετε να εμφανίζεται κάποια διαγράμμιση στο εσωτερικό της κάσας. Φυσικά μπορείτε να επιλέξετε οποιοδήποτε συνδυασμό των παραπάνω καταστάσεων, όπως φαίνεται και στο επόμενο σχήμα:

Ειδικά για τη διαγράμμιση θα θέλαμε να επισημάνουμε τα εξής:

α) Η αρχική διαγράμμιση που περιλαμβάνεται στο block όταν εγκαθίσταται το πρόγραμμα είναι "User" υπό γωνία 45 μοιρών και απόσταση γραμμών 0.05 m (έτσι ώστε να τυπώνεται με απόσταση ενός χιλιοστού στην κλίμακα 1:50).

β) Η διαγράμμιση είναι associated με το περίγραμμα της κάσας. Αυτό σημαίνει ότι όταν μεταβάλλονται οι διαστάσεις του block, τότε ενημερώνεται αυτόματα και το hatch, ανεξαρτήτως από το εάν είναι ορατό ή όχι.

γ) Εάν θέλετε να αλλάξετε το στυλ της διαγράμμισης, τότε έχετε δύο επιλογές: η πρώτη είναι να ανοίξετε το αρχείο "DoorFrame.dwg" (βρίσκεται στον υποφάκελο "Blocks" μέσα στο φάκελο όπου έχει εγκατασταθεί το πρόγραμμα) και να διαμορφώσετε εκεί το hatch με τον τρόπο που επιθυμείτε. Με τον τρόπο αυτό θα αλλάξετε τον ορισμό (definition) του block "DoorFrame", οπότε η αλλαγή που θα κάνετε θα ισχύει για όλα τα σχέδια από εδώ στο εξής. Η δεύτερη επιλογή είναι να αλλάξετε τον ορισμό του block μέσα σε κάποιο σχέδιο όπου έχετε ήδη εισαγάγει κάποια κάσα. Με τον τρόπο αυτό η μεταβολή του block θα ισχύσει μόνο στο συγκεκριμένο σχέδιο όπου βρίσκεστε. Στο επόμενο σχήμα μπορείτε να δείτε την επεξεργασία του συγκεκριμένου block μέσα στον Block Editor, όπου έχουμε μετατρέψει το hatch σε Solid:

δ) Το χρώμα του hatch που περιέχεται στο block είναι "ByBlock". Αυτό σημαίνει ότι μπορείτε να αλλάξετε μαζικά το χρώμα της διαγράμμισης σε όσες κάσες θέλετε, επιλέγοντας τα αντίστοιχα blocks και αλλάζοντας το χρώμα τους μέσα από το panel των "Properties".

[ Αρχή της σελίδας ]

Ονοματολογία

Με την επιλογή αυτή καθορίζετε κατά πόσο η σχεδίαση της πόρτας θα συνοδεύεται και με την εισαγωγή ενός block που θα αναγράφει τα στοιχεία της. Εάν μαρκάρετε τη συγκεκριμένη επιλογή, τότε θα πρέπει επίσης να καθορίσετε τη μορφή που θα έχει αυτό το block.

Το πρόγραμμα παρέχει τρία διαφορετικά blocks που μπορείτε να χρησιμοποιήσετε για την ονομασία των πορτών:

DoorLabel0, DoorLabel1 και DoorLabel2

Τα παραπάνω blocks χρησιμοποιούν γραμματοσειρές Shx. Υπάρχουν και τα αντίστοιχα blocks με True Type γραμματοσειρές, τα οποία έχουν το πρόθεμα "T_" στο όνομά τους:

T_DoorLabel0, T_DoorLabel1 και T_DoorLabel2

Το κάθε block περιέχει τις πληροφορίες που βλέπετε στις επόμενες εικόνες:

DoorLabel0

DoorLabel1

DoorLabel2

Όλα τα blocks είναι dynamic, γεγονός που σας επιτρέπει να μεταβάλετε τις διαστάσεις τους από τη στιγμή που τα έχετε τοποθετήσει στο σχέδιο. Τα blocks εισάγονται στο layer με κωδικό 33 (default όνομα "Door_name").

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Full-featured EPub generator


Σχεδίαση πορτών

Πόρτες ››

Πόρτες - Σχεδίαση

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Πόρτες ► Σχεδίαση...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_Door

Επεξήγηση

Σχεδίαση πορτών σε αρχιτεκτονικές κατόψεις.

Ορολογία

Η εντολή "Key_Door" σας επιτρέπει να σχεδιάσετε μία πόρτα σε κάτοψη, σύμφωνα με τις ρυθμίσεις που έχετε κάνει στις " Επιλογές ".

Πριν εξετάσουμε τον τρόπο με τον οποίο δουλεύει η εντολή, πρέπει να πούμε μερικά, λίγο πιο τεχνικά πράγματα, για τον τρόπο με τον οποίο το ΚΛΕΙδΙ σχεδιάζει τις πόρτες μέσα στο σχέδιο. Αν νομίζετε ότι δεν σας ενδιαφέρουν ιδιαίτερα τα ...ενδότερα του προγράμματος, μπορείτε απλώς να παρακάμψετε την επόμενη παράγραφο και να πάτε κατ' ευθείαν στον " Τρόπο λειτουργίας ".

Χρήση dynamic block για τη σχεδίαση πορτών

Το πρόγραμμα δουλεύει με dynamic blocks. Αυτό σημαίνει, πως κάθε πόρτα που μπαίνει στο σχέδιο, είναι ένα block, το οποίο αποτελείται από μια polyline και ένα τόξο μεταβλητών διαστάσεων.

Τα blocks που συνοδεύουν το πρόγραμμα, είναι φτιαγμένα με τη λογική που φαίνεται στο διπλανό σχήμα: όλα είναι προσανατολισμένα οριζόντια και με φορά από αριστερά προς τα δεξιά.

Το σημείο εισαγωγής του block βρίσκεται στο κάτω αριστερό άκρο του σχήματος, εκεί που στο σχήμα υπάρχει το κόκκινο σημείο.

Όταν θέλουμε να τοποθετήσουμε μια πόρτα με αντίθετο προσανατολισμό (δηλαδή από δεξιά προς τα αριστερά ή από πάνω προς τα κάτω), δεν χρησιμοποιούμε άλλο block, αλλά τοποθετούμε το ίδιο σε συμμετρία, δηλαδή με συντελεστές μεγέθυνσης αντίθετους μεταξύ τους (x = 1 & y = -1 ή x = -1 & y = 1). Παίζοντας με τους συντελεστές αυτούς, μπορούμε με το ίδιο block, να καλύψουμε όλες τους πιθανούς τρόπους τοποθέτησης μιας πόρτας στο σχέδιο.

Στην πράξη εσάς δεν πρέπει να σας απασχολούν οι συντελεστές μεγέθυνσης με τους οποίους εισάγεται το κάθε block. Το μόνο που πρέπει να προσέξετε κατά την τοποθέτηση μιας πόρτας, είναι ο επιθυμητός προσανατολισμός της.

Το block που χρησιμοποιείται για την απεικόνιση μιας μονής πόρτας στο σχέδιο ονομάζεται "DoorSingle" και έχει δύο custom properties: "Radius" και "Width".

Μέσω της ιδιότητας "Radius" μπορούμε να ορίσουμε την ακτίνα του τόξου , και συνεπώς και το πλάτος του ανοίγματος της πόρτας, ενώ μέσω της ιδιότητας "Width" μπορούμε να ορίσουμε το πλάτος της polyline που παριστάνει το φύλλο της πόρτας:

Η αρχική τιμή που έχει το πλάτος μέσα στο block είναι 0.05m, αλλά κατά την εισαγωγή του block μέσω του προγράμματος, το πλάτος παίρνει τιμή ίση με την ιδιότητα "Height1" του block "DoorFrame", ώστε να ταιριάζει το πλάτος του φύλλου με την εσοχή της κάσας. Επομένως, εάν θέλετε να επηρεάσετε την τιμή που παίρνει το πλάτος κατά την αυτοματοποιημένη εισαγωγή του block στο σχέδιο, θα πρέπει να μεταβάλετε την αντίστοιχη τιμή "Ύψος εσοχής (H1)" μέσα από τις " Επιλογές " του προγράμματος.

Το block που χρησιμοποιείται για την απεικόνιση μιας πόρτας με δύο φύλλα ονομάζεται "DoorDouble" και περιέχει τις εξής custom properties: "Length", "Rad1", "Rad2" "Width1" και "Width2". Μέσω των ιδιοτήτων αυτών μπορείτε να ρυθμίσετε τόσο το συνολικό άνοιγμα της πόρτας, όσο και τις ατομικές ιδιότητες κάθε φύλλου χωριστά. Υπενθυμίζεται ότι μέσα από τις " Επιλογές " μπορείτε να ορίσετε κατά πόσο οι διπλές πόρτες θα σχεδιάζονται με τη χρήση του block "DoorDouble" ή με δύο αντικριστές πόρτες του ενός φύλλου.

Τα blocks των πορτών εισάγονται στο layer με κωδικό 31 (default όνομα "Door").

[ Αρχή της σελίδας ]

Τρόπος λειτουργίας

Όταν εκτελείτε την εντολή, εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

Τύπος πόρτας

Αρχικά πρέπει να επιλέξετε τον τύπο της πόρτας:

Ανάλογα με την επιλογή που κάνετε, ενημερώνονται τα slides στα αντίστοιχα εικονίδια του προσανατολισμού, και οι τιμές στα πεδία του πλάτους και των στοιχείων ονομασίας και της πόρτας.

[ Αρχή της σελίδας ]

Πλάτος

Το επόμενο πράγμα που πρέπει να καθορίσετε είναι το πλάτος της πόρτας. Εάν πρόκειται για μονόφυλλη πόρτα αρκεί να ορίσετε το πλάτος της (σε μέτρα). Στην περίπτωση της δίφυλλης πόρτα, τότε πρέπει να δώσετε δύο τιμές: η πρώτη παριστάνει το συνολικό πλάτος του ανοίγματος, ενώ η δεύτερη αφορά το πλάτος του πρώτου φύλλου.

Η default επιλογή του προγράμματος είναι πάντα το μισό του συνολικού πλάτους, έτσι ώστε τα δύο φύλλα να είναι ίδια, που είναι μάλλον η συνηθέστερη περίπτωση. Επομένως, κάθε φορά που επιλέγετε νέο συνολικό πλάτος, το πλάτος του πρώτου φύλλου ενημερώνεται αυτόματα στο μισό του συνολικού, ώστε τα δύο φύλλα της πόρτας να είναι ίδια. Στην περίπτωση τώρα που θέλετε να σχεδιάσετε μια δίφυλλη πόρτα με διαφορετικό πλάτος για κάθε φύλλο, τότε, αφού δώσετε το συνολικό πλάτος της πόρτας, πρέπει να αλλάζετε το πλάτος τους ενός φύλλου, έτσι ώστε να μην είναι πλέον το μισό του συνολικού. Το πλάτος που θα δώσετε εδώ, θα ισχύσει για το πρώτο φύλλο της πόρτας, σύμφωνα με τον προσανατολισμό που θα έχει αυτή μέσα στο σχέδιο. Στα σχήματα που ακολουθούν φαίνονται δύο χαρακτηριστικά παραδείγματα του τρόπου με τον οποίο μπορείτε να ορίσετε μία πόρτα με δύο ανοίγματα.

[ Αρχή της σελίδας ]

Προσανατολισμός

Στο πάνω μέρος του παραθύρου διαλόγου, υπάρχουν τέσσερα εικονίδια με βάση τα οποία καλείστε να αποφασίσετε τον προσανατολισμό (αριστερά-δεξιά) και τον τρόπο ανοίγματος (επάνω-κάτω) της πόρτας που θέλετε να τοποθετήσετε. Το αποτέλεσμα της επιλογής του κάθε ενός από τα τέσσερα εικονίδια, φαίνεται στο επόμενο σχήμα (αντίστοιχη είναι και η κατάσταση για δίφυλλη πόρτα):

[ Αρχή της σελίδας ]

Μέθοδος τοποθέτησης

Εδώ καθορίζετε τον τρόπο με τον οποίο θα εισαχθεί το block της πόρτας στο σχέδιο. Εάν επιλέξετε τη "Δημιουργία ανοίγματος στον τοίχο", τότε το πρόγραμμα θα κόψει τις γραμμές κάποιου υπάρχοντος τοίχου στο σχέδιο προκειμένου να δημιουργήσει το άνοιγμα όπου θα τοποθετηθεί η πόρτα, όπως περιγράφεται στην επόμενη ενότητα. Στην αντίθετη περίπτωση ("Τοποθέτηση σε υπάρχον άνοιγμα"), θεωρείται ότι υπάρχει ήδη κάποιο άνοιγμα στον τοίχο και το πρόγραμμα απλώς τοποθετεί την πόρτα σε κάποιο άκρο του ανοίγματος.

[ Αρχή της σελίδας ]

Στοιχεία block ονομασίας

Εφόσον μέσα από τις " Επιλογές " έχετε επιλέξει να εισάγεται και ένα block ονομασίας μαζί με την πόρτα, τότε στο κάτω μέρος του παραθύρου θα πρέπει να δώσετε τα αντίστοιχα στοιχεία. Προφανώς το είδος και το πλήθος των στοιχείων αυτών διαφέρουν ανάλογα με τον τύπο του block που έχετε επιλέξει. Ειδικά για το "Αναγραφόμενο πλάτος" θα θέλαμε να τονίσουμε ότι αυτό ενημερώνεται κάθε φορά που αλλάζετε το μήκος του ανοίγματος μέσα από το πεδίο "Πλάτος πόρτας". Εάν, λοιπόν, θέλετε να μεταβάλετε την τιμή του αναγραφόμενου πλάτους, θα πρέπει πρώτα να οριστικοποιήσετε το άνοιγμα της πόρτας και στη συνέχεια να διαμορφώσετε το αναγραφόμενο πλάτος όπως επιθυμείτε.

[ Αρχή της σελίδας ]

Εφαρμογή

Και μετά από αυτήν τη σύντομη(!) ανάλυση, περνάμε να δούμε στην πράξη τον τρόπο με τον οποίο εισάγετε μια πόρτα στο σχέδιο. Εάν έχετε επιλέξει την "Τοποθέτηση σε υπάρχον άνοιγμα", τότε τα πράγματα είναι απλά: επιλέγετε το άκρο του τοίχου στο οποίο θέλετε να τοποθετηθεί η πόρτα και στη συνέχεια ορίζετε τη γωνία στροφής της:

Όπως μπορείτε να δείτε και στο παραπάνω σχήμα, όλα τα υπόλοιπα στοιχεία της πόρτας (κάσες, γραμμές ίχνους) συμπεριλαμβάνονται στο σχήμα που πρόκειται να εισαχθεί στο υπάρχον άνοιγμα του τοίχου, σύμφωνα με τις αντίστοιχες ρυθμίσεις που έχετε κάνει στις " Επιλογές " του προγράμματος. Το μόνο που αξίζει να τονίσουμε εδώ είναι ότι προφανώς θα πρέπει το πλάτος του ανοίγματος όπου θα τοποθετήσετε την πόρτα, να συμφωνεί με το μέγεθος που έχετε ορίσει ως "Πλάτος πόρτας" κατά την εισαγωγή των δεδομένων της πόρτας.

Πιο ενδιαφέρουσα είναι η διαδικασία εφόσον έχετε επιλέξει τη "Δημιουργία ανοίγματος στον τοίχο". Ας τη δούμε αναλυτικά:

Αφού έχετε επιλέξει τύπο, προσανατολισμό και τα υπόλοιπα στοιχεία της πόρτας, η εισαγωγή γίνεται στα εξής στάδια:

  • Επιλέγετε το άκρο εκείνο του τοίχου από το οποίο ορίζεται η απόσταση του σημείου εισαγωγής της πόρτας
  • Επιλέγετε το άλλο άκρο της γραμμής του τοίχου, ώστε να ορίσετε τη διεύθυνση της πόρτας αλλά και το μήκος του τοίχου όπου αυτή πρόκειται να εισαχθεί
  • Ορίζετε την απόσταση του σημείου εισαγωγής της πόρτας από το πρώτο άκρο του τοίχου (λαμπάς) ή πατάτε την επιλογή "Α" για να τοποθετηθεί η πόρτα στο μέσον του τοίχου
  • Επιλέγετε ένα τυχόν σημείο στην απέναντι γραμμή του τοίχου

Για να γίνει πλήρως κατανοητός ο τρόπος σχεδίασης, θα συνοδεύσουμε την ανάλυση που ακολουθεί, με ένα συγκεκριμένο παράδειγμα.

Παράδειγμα εισαγωγής πόρτας στο σχέδιο

Ας θεωρήσουμε ότι θέλετε να εισαγάγετε μια πόρτα πλάτους ενός μέτρου με κάσες, σε έναν τοίχο μήκους 4 μέτρων, με λαμπά 0.5 μέτρου, όπως φαίνεται στο παρακάτω σχήμα:

Ας δούμε τα βήματα που πρέπει να ακολουθήσετε αναλυτικά

1. Επιλογή της σωστής πόρτας

Εφόσον η πόρτα που θέλουμε να εισαγάγουμε έχει πλάτος 1.0 μέτρο, προσανατολισμό από αριστερά προς τα δεξιά και ανοίγει προς τα πάνω, πρέπει να επιλέξουμε το πρώτο από τα 4 εικονίδια που ορίζουν τον προσανατολισμό της πόρτας, και πλάτος πόρτας 1.00, όπως φαίνεται και στο επόμενο παράθυρο διαλόγου:

2. Επιλογή των δύο άκρων του τοίχου

Όταν βγαίνετε με "ΟΚ" από το παράθυρο διαλόγου, εμφανίζεται στην command line το ακόλουθο μήνυμα:

Δώστε το πρώτο άκρο του τοίχου (End,Int):

Στο σημείο αυτό πρέπει να δείξετε το αριστερό άκρο του τοίχου, δηλαδή το σημείο από το οποίο εξαρτάται η εισαγωγή της πόρτας:

Στη συνέχεια θα κληθείτε να δώσετε το άλλο άκρο:

Δώστε το δεύτερο άκρο του τοίχου (End,Int,Perp):

3. Καθορισμός της θέσης της πόρτας

Αφού έχετε ορίσει τα δύο άκρα του τοίχου, το πρόγραμμα σας ενημερώνει για μήκος του τοίχου και σας καλεί να ορίσετε το λαμπά (την απόσταση του σημείου εισαγωγής από το πρώτο άκρο), ή να πατήσετε "Α" στην περίπτωση όπου επιθυμείτε να τοποθετήσετε την πόρτα αξονικά, δηλαδή στο μέσο του τοίχου.

Απόσταση μεταξύ των δύο άκρων: 4.000 m
Aπόσταση πόρτας από πρώτο άκρο/[Aξονικά] <0.2000>: 0.5

Στην περίπτωση του συγκεκριμένου παραδείγματος πρέπει να γράψετε "0.5".

4. Καθορισμός της απέναντι γραμμής του τοίχου

Στη συνέχεια πρέπει να επιλέξετε ένα οποιοδήποτε σημείο (γι' αυτό και το default osnap γίνεται "Nearest") επάνω στην απέναντι γραμμή, έτσι ώστε το πρόγραμμα να συναγάγει το πάχος του συγκεκριμένου τοίχου:

Επιλέξτε ένα σημείο στην απέναντι πλευρά του τοίχου (Near,Perp):

Με αυτά τα στοιχεία ολοκληρώνεται η εισαγωγή των στοιχείων και το πρόγραμμα προχωρά στη σχεδίαση της πόρτας.

Εάν η πόρτα συνοδεύεται και από block ονομασίας, τότε θα πρέπει επιπλέον να ορίσετε το σημείο εισαγωγής και τη γωνία στροφής του block.

Παρατήρηση: Εάν το μήκος του τοίχου που θα δείξετε προκύψει μικρότερο από το πλάτος της πόρτας που έχετε επιλέξει, το πρόγραμμα θα αρνηθεί να προχωρήσει στη σχεδίαση της πόρτας, με το ακόλουθο μήνυμα λάθους:

Λάθος: το πλάτος της πόρτας είναι μεγαλύτερο από το μήκος του τοίχου!

Κλείνοντας θα θέλαμε να κάνουμε μία παρατήρηση σε σχέση με τη γωνία στροφής του block ονομασίας:

Γωνία στροφής του block ονομασίας

Κατά τη διαδικασία εισαγωγής της πόρτας, το πρόγραμμα σας επιτρέπει να ορίσετε όπως θέλετε το σημείο εισαγωγής και τη γωνία στροφής του block. Στην περίπτωσή όπου πρόκειται να τοποθετήσετε μία πόρτα σε κάποιον τοίχο που δεν είναι σχεδιασμένος σε ορθή γωνία, τότε, εφόσον επιθυμείτε να τοποθετήσετε το block παράλληλα στη γωνία σχεδίασης του τοίχου, μπορείτε να χρησιμοποιήσετε την εξής μέθοδο:

Προτού ξεκινήσετε τη διαδικασία εισαγωγής της πόρτας, μπορείτε να στρίψετε το UCS, έτσι ώστε ο άξονας Χ να γίνει παράλληλος με τον τοίχο όπου θα τοποθετηθεί η πόρτα (για να το κάνετε αυτό, εκτελείτε την εντολή "UCS", επιλέγετε "Z" και δίνετε δύο σημεία επάνω στον τοίχο, πχ. τα άκρα του). Στη συνέχεια τοποθετείτε κανονικά την πόρτα, σύμφωνα με τη διαδικασία που περιγράψαμε παραπάνω, και όταν έρθει η ώρα να ορίσετε τη γωνία στροφής του block ονομασίας, πατάτε "0", ώστε αυτό να τοποθετηθεί παράλληλα με τον τοίχο:

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Maximize Your Documentation Output with HelpNDoc's Advanced Project Analyzer


Παράθυρα

Παράθυρα

Στην ενότητα αυτή παρουσιάζονται μια σειρά από προγράμματα που σχετίζονται με τη σχεδίαση παραθύρων σε κατόψεις.

Τις εντολές που αφορούν τη σχεδίαση των παραθύρων, τις βρίσκετε στο pull-down menu "Αρχιτεκτονικά ► Παράθυρα" καθώς και στο toolbar "Αρχιτεκτονικά".

Σχεδίαση παραθύρων

Επιλογές σχεδίασης

Με τις εντολές που παρουσιάζουμε εδώ μπορείτε να ρυθμίσετε τις " Επιλογές ", έτσι ώστε να σχεδιάζονται τα παράθυρα με τον τρόπο που επιθυμείτε.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Step-by-Step Guide: How to Turn Your Word Document into an eBook


Επιλογές σχεδίασης παραθύρων

Παράθυρα ››

Παράθυρα - Επιλογές σχεδίασης

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Παράθυρα ► Επιλογές...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_WindowCfg

Επεξήγηση

Επιλογές σχεδίασης παραθύρων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Η εντολή "Key_WindowCfg" σας επιτρέπει να καθορίζετε τον τρόπο με τον οποίο πρόκειται να σχεδιάζονται τα παράθυρα σε αρχιτεκτονικές κατόψεις. Για την ακρίβεια, καθορίζετε τα εξής:

  • Τις λεπτομέρειες σχεδίασης των παραθύρων.
  • Την πλευρά στοίχισης, δηλαδή τη θέση του παραθύρου σε σχέση με το εσωτερικό τμήμα του χώρου που ορίζει ο τοίχος.
  • Τη δυνατότητα εισαγωγής ενός block για την ονομασία του παραθύρου.

Επιπλέον μπορείτε να καθορίσετε κάποιες σχεδιαστικές λεπτομέρειες που σας επιτρέπουν να ορίσετε με ακρίβεια την επιθυμητή εμφάνιση των παραθύρων, καθώς και τις λεπτομερείς διαστάσεις των τοίχων στις περιπτώσεις των παραθύρων που εισέρχονται στον τοίχο.

Εάν βγείτε από την εντολή πατώντας το κουμπί "Σχεδίαση...", τότε το πρόγραμμα θα αποθηκεύσει τις επιλογές σας και στη συνέχεια θα περάσει στη σχεδίαση παραθύρων.

Όταν τρέχετε την εντολή, εμφανίζεται το ακόλουθο παράθυρο διαλόγου:

Ας το δούμε αναλυτικά:

Σχεδιαστικές επιλογές

Εδώ καθορίζετε τις βασικές επιλογές σχεδίασης των παραθύρων. Πιο συγκεκριμένα:

Η πρώτη και πιο καθοριστική επιλογή έχει να κάνει με τα καΐτια των παραθύρων. Η συνήθης επιλογή είναι να σχεδιάζονται τα καΐτια, εκτός εάν εργάζεστε σε πολύ μεγάλη κλίμακα, οπότε ενδεχομένως να θέλετε να έχετε μια πολύ μινιμαλιστική απεικόνιση των παραθύρων με δυο απλές γραμμές. Στην τελευταία αυτή περίπτωση όλες οι υπόλοιπες επιλογές σχεδίασης απενεργοποιούνται, καθώς δεν έχει νόημα ο καθορισμός τους.

Εφόσον έχετε επιλέξει να σχεδιάζονται καΐτια, τότε πρέπει να γνωρίζετε τα εξής:

Τα καΐτια σχεδιάζονται σε χωριστό layer (συγκεκριμένα στο layer με κωδικό 42 και default όνομα "Window_frame")

Κάθε καΐτι δημιουργείται με βάση το dynamic block "WindowFrame", στο οποίο μπορείτε να ορίσετε με κάθε λεπτομέρεια όλες τις διαστάσεις, αλλά και την εμφάνισή του. Πιο συγκεκριμένα, στο παρακάτω σχήμα μπορείτε να δείτε τις custom properties του συγκεκριμένου block:

Μπορείτε να επιβάλετε τις επιθυμητές τιμές για τις ιδιότητες αυτές μέσα από τις "Επιλογές" του προγράμματος, αλλά μπορείτε και να τις μεταβάλετε αφού έχουν τοποθετηθεί τα καΐτια στο σχέδιο.

Συμβουλές για τη διαχείριση και την εμφάνιση των block των κασών

Όπως μπορείτε να δείτε, το block WindowFrame που συμβολίζει τις κάσες των πορτών περιέχει και ένα Visibility grip, μέσω του οποίου μπορείτε να ρυθμίσετε την εμφάνιση του block. Πιο συγκεκριμένα μπορείτε να καθορίσετε κατά πόσο θέλετε να σχεδιάζεται το καΐτι με κάποια διαγράμμιση στο εσωτερικό του:

Εφόσον θέλετε να εμφανίζεται η διαγράμμιση, θα θέλαμε να επισημάνουμε τα εξής:

α) Η αρχική διαγράμμιση που περιλαμβάνεται στο block όταν εγκαθίσταται το πρόγραμμα είναι "User" υπό γωνία 45 μοιρών και απόσταση γραμμών 0.05 m (έτσι ώστε να τυπώνεται με απόσταση ενός χιλιοστού στην κλίμακα 1:50).

β) Η διαγράμμιση είναι associated με το περίγραμμα του καϊτιού. Αυτό σημαίνει ότι όταν μεταβάλλονται οι διαστάσεις του block, τότε ενημερώνεται αυτόματα και το hatch, ανεξαρτήτως από το εάν είναι ορατό ή όχι.

γ) Εάν θέλετε να αλλάξετε το στυλ της διαγράμμισης, τότε έχετε δύο επιλογές: η πρώτη είναι να ανοίξετε το αρχείο "WindowFrame.dwg" (βρίσκεται στον υποφάκελο "Blocks" μέσα στο φάκελο όπου έχει εγκατασταθεί το πρόγραμμα) και να διαμορφώσετε εκεί το hatch με τον τρόπο που επιθυμείτε. Με τον τρόπο αυτό θα αλλάξετε τον ορισμό (definition) του block "WindowFrame", οπότε η αλλαγή που θα κάνετε θα ισχύει για όλα τα σχέδια από εδώ στο εξής. Η δεύτερη επιλογή είναι να αλλάξετε τον ορισμό του block μέσα σε κάποιο σχέδιο όπου έχετε ήδη εισαγάγει κάποια κάσα. Με τον τρόπο αυτό η μεταβολή του block θα ισχύσει μόνο στο συγκεκριμένο σχέδιο όπου βρίσκεστε. Στο επόμενο σχήμα μπορείτε να δείτε την επεξεργασία του συγκεκριμένου block μέσα στον Block Editor, όπου έχουμε μετατρέψει το hatch σε Solid:

δ) Το χρώμα του hatch που περιέχεται στο block είναι "ByBlock". Αυτό σημαίνει ότι μπορείτε να αλλάξετε μαζικά το χρώμα της διαγράμμισης σε όσες κάσες θέλετε, επιλέγοντας τα αντίστοιχα blocks και αλλάζοντας το χρώμα τους μέσα από το panel των "Properties".

Πέρα από τις ιδιότητες των καϊτιών, μπορείτε να κάνετε δύο ακόμη επιλογές που σχετίζονται με την εμφάνιση των παραθύρων: η πρώτη επιβάλλει τη σχεδίαση εσωτερικών γραμμών ανάμεσα στις γραμμές που ορίζουν το τζάμι του παραθύρου, ενώ η δεύτερη επιβάλλει τη σχεδίαση μιας αξονικής γραμμής στα εσωτερικά καΐτια. Οι αξονικές γραμμές σχεδιάζονται στο layer με κωδικό 43 (default όνομα "Window_axis").

Μπορείτε να ορίσετε με κάθε λεπτομέρεια τις διαστάσεις όλων των παραπάνω πατώντας το κουμπί " Διαστάσεις ...".

Πλευρά στοίχισης

Με την επιλογή αυτή καθορίζετε τη θέση του παραθύρου σε σχέση με το εσωτερικό του χώρου που ορίζει ο τοίχος στον οποίο πρόκειται να εισαχθεί το παράθυρο:
Εσωτερική

Το παράθυρο εφάπτεται με τη γραμμή του τοίχου που βρίσκεται προς το εσωτερικό του σπιτιού.

Αξονικά

Το παράθυρο σχεδιάζεται στο μέσο του διαστήματος ανάμεσα στην εσωτερική και την εξωτερική γραμμή του τοίχου.

Εξωτερική

Το παράθυρο εφάπτεται με τη γραμμή του τοίχου που βρίσκεται προς το εξωτερικό του σπιτιού.

[ Αρχή της σελίδας ]

Εισαγωγή block ονομασίας

Με την επιλογή αυτή καθορίζετε κατά πόσο η σχεδίαση του παραθύρου θα συνοδεύεται και με την εισαγωγή ενός block που θα αναγράφει τα στοιχεία του. Εάν μαρκάρετε τη συγκεκριμένη επιλογή, τότε θα πρέπει επίσης να καθορίσετε τη μορφή που θα έχει αυτό το block.

Το πρόγραμμα παρέχει τρία διαφορετικά blocks που μπορείτε να χρησιμοποιήσετε για την ονομασία των παραθύρων:

WindLabel0, WindLabel1 και WindLabel2

Τα παραπάνω blocks χρησιμοποιούν γραμματοσειρές Shx. Υπάρχουν και τα αντίστοιχα blocks με True Type γραμματοσειρές , τα οποία έχουν το πρόθεμα "T_" στο όνομά τους:

T_WindLabel0, T_WindLabel1 και T_WindLabel2

Το κάθε block περιέχει τις πληροφορίες που βλέπετε στις επόμενες εικόνες:

WindLabel0

WindLabel1

WindLabel2

Όλα τα blocks είναι dynamic, γεγονός που σας επιτρέπει να μεταβάλετε τις διαστάσεις τους από τη στιγμή που τα έχετε τοποθετήσει στο σχέδιο. Τα blocks εισάγονται στο layer με κωδικό 44 (default όνομα "Window_name").

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Effortlessly Convert Your Word Doc to an eBook: A Step-by-Step Guide


Σχεδιαστικές λεπτομέρειες

Παράθυρα ›› Επιλογές σχεδίασης παραθύρων ››

Παράθυρα - Επιλογές - Λεπτομέρειες σχεδίασης

Επεξήγηση

Καθορισμός των λεπτομερειών σχεδίασης παραθύρων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Το επόμενο παράθυρο διαλόγου εμφανίζεται εφόσον πατήσετε το κουμπί "Διαστάσεις..." μέσα από τις " Επιλογές " σχεδίασης των παραθύρων:

Όπως μπορείτε να δείτε και στο παραπάνω σχήμα, εδώ μπορείτε να καθορίσετε όλες τις σχεδιαστικές διαστάσεις που ρυθμίζουν τη λεπτομερή απεικόνιση των παραθύρων, δηλαδή το πλάτος του παραθύρου (w), το πάχος των ακριανών (w1) και εσωτερικών (w2) καϊτιών, καθώς και το μήκος της προεξοχής (h) των γραμμών που σχεδιάζονται στους άξονες των εσωτερικών καϊτιών (εάν φυσικά έχετε επιλέξει να σχεδιάζονται).

Το μόνο που χρειάζεται να τονίσουμε είναι ότι τα μεγέθη που καθορίζουν τη γεωμετρία των καϊτιών νοούνται σε cm, ενώ η προεξοχή των αξονικών γραμμών δίνεται σε τυπωμένα mm, ώστε να προσαρμόζεται στην κλίμακα εκτύπωσης του σχεδίου.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Write EPub books for the iPad


Διαστάσεις τοίχων

Παράθυρα ›› Επιλογές σχεδίασης παραθύρων ››

Παράθυρα - Επιλογές - Διαστάσεις τοίχων

Επεξήγηση

Καθορισμός των διαστάσεων των τοίχων στη σχεδίαση εσωτερικών παραθύρων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Το επόμενο παράθυρο διαλόγου εμφανίζεται εφόσον πατήσετε το κουμπί "Διαστ. τοίχων ..." μέσα από τις " Επιλογές " σχεδίασης των παραθύρων:

Εδώ μπορείτε να καθορίσετε τις ακριβείς διαστάσεις στις περιπτώσεις όπου τα παράθυρα εισέρχονται στον τοίχο, αλλά και τη σχεδιαστική τοποθέτηση του παραθύρου σε σχέση με την εσοχή. Όλες οι διαστάσεις νοούνται σε cm.

Στο επάνω τμήμα του παραθύρου διαλόγου το πρόγραμμα σας ενημερώνει για την τρέχουσα τιμή που έχετε ορίσει ως πλάτος του παραθύρου, διότι αυτό επηρεάζει καθοριστικά τα υπόλοιπα μεγέθη. Υπενθυμίζουμε ότι μπορείτε να μεταβάλετε τη συγκεκριμένη διάσταση μέσα από τις " Λεπτομέρειες σχεδίασης " των "Επιλογών".

Ακριβώς από κάτω μπορείτε να ορίσετε τη σχεδιαστική απόσταση του φύλλου του παραθύρου από την εσοχή του τοίχου. Αυτή η διάσταση είναι καθαρά σχεδιαστική και δεν επηρεάζει τα υπόλοιπα μεγέθη.

Στη συνέχεια πρέπει να καθορίσετε τη μέθοδο που θέλετε να χρησιμοποιήσετε για να προκύψουν οι εξής διαστάσεις: το κενό του παραθύρου από τον τοίχο (d), το πλάτος του εσωτερικού τοίχου (Wi), το πλάτος της εσοχής (W) και το πλάτος του εξωτερικού τοίχου (Wo). Εδώ έχετε τρεις επιλογές:

Ας τις δούμε αναλυτικά:

1. Προσδιορισμός του πλάτους της εσοχής με βάση το πλάτος του παραθύρου και το κενό μεταξύ παραθύρου και τοίχου

Σ' αυτήν την περίπτωση θα πρέπει αρχικά να ορίσετε το κενό του παραθύρου από τον τοίχο, και στη συνέχεια να επιλέξετε τον τρόπο με τον οποίο θα προκύπτουν τα πλάτη εσωτερικά και εξωτερικά:

Με αυτόν τον τρόπο προκύπτει το πλάτος της εσοχής (πλάτος του παραθύρου συν δύο φορές το κενό), οπότε πρέπει να οριστεί το πλάτος του τοίχου εσωτερικά και εξωτερικά. Όπως μπορείτε να δείτε, και εδώ υπάρχουν τρεις επιλογές:

  • Ο τοίχος θα ισομοιράζεται, δηλαδή το πλάτος εσωτερικά θα είναι ίδιο με το πλάτος εξωτερικά
  • Θα ορίζεται το πλάτος εσωτερικά, οπότε θα προκύπτει το εξωτερικό πλάτος.
  • Θα ορίζεται το πλάτος εξωτερικά, οπότε θα προκύπτει το εσωτερικό πλάτος.

2. Προσδιορισμός του πλάτους του τοίχου εσωτερικά και εξωτερικά

Στη δεύτερη περίπτωση θα πρέπει πάλι να ορίσετε το κενό του παραθύρου από τον τοίχο, και στη συνέχεια να ορίσετε τα πλάτη εσωτερικά και εξωτερικά:

Κάθε φορά που μεταβάλλετε μία τιμή, το πρόγραμμα σας ενημερώνει για το ελάχιστο συνολικό πάχος που θα πρέπει να έχει ο τοίχος, προκειμένου να χωρέσει το παράθυρο με βάση τα μεγέθη που έχετε ορίσει.

3. Η εσοχή θα έχει συγκεκριμένο πλάτος και τα υπόλοιπα μεγέθη θα προκύπτουν

Στην τελευταία περίπτωση πρέπει να δώσετε μία συγκεκριμένη τιμή για το πλάτος της εσοχής του τοίχου:

Με αυτόν τον τρόπο προκύπτει το κενό μεταξύ τοίχου και παραθύρου, ενώ θα πρέπει στη συνέχεια να ορίσετε (όπως και στην πρώτη περίπτωση) τον τρόπο με τον οποίο θα προκύπτουν τα πλάτη εσωτερικά και εξωτερικά.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Upgrade Your Documentation Process with a Help Authoring Tool


Σχεδίαση παραθύρων

Παράθυρα ››

Παράθυρα - Σχεδίαση

Menu.bmp (1334 bytes) | Pull-down menu | : | Αρχιτεκτονικά ► Παράθυρα ► Σχεδίαση...
 | Toolbar "Αρχιτεκτονικά" | : |
Keyboard.bmp (1078 bytes) | Command line | : | Key_Window

Επεξήγηση

Σχεδίαση παραθύρων σε αρχιτεκτονικές κατόψεις.

Τρόπος λειτουργίας

Η εντολή "Key_Window" σας επιτρέπει να σχεδιάζετε παράθυρα σε αρχιτεκτονικές κατόψεις. Προτού προχωρήσετε στη σχεδίαση των παραθύρων, καλό θα ήταν να έχετε περάσει από τις " Επιλογές " του προγράμματος, όπου εκεί καθορίζετε τις παραμέτρους και τις σχεδιαστικές λεπτομέρειες της εμφάνισης των παραθύρων στην κάτοψη.

Η σχεδίαση των παραθύρων γίνεται σε δύο φάσεις: στην πρώτη φάση επιλέγετε τύπο παραθύρου και στη δεύτερη τα στοιχεία που είναι απαραίτητα για κάθε τύπο.

Βήμα 1ο: Επιλογή τύπου παραθύρου και μεθόδου σχεδίασης

Όταν εκτελείτε την εντολή, εμφανίζεται το ακόλουθο μενού, από όπου καλείστε να επιλέξετε τον τύπο του παραθύρου:

Μέθοδος σχεδίασης

Εκτός από τον τύπο, πρέπει να καθορίσετε τον τρόπο με τον οποίο θα σχεδιαστεί το παράθυρο στο σχέδιο. Εάν επιλέξετε τη "Δημιουργία ανοίγματος στον τοίχο", τότε το πρόγραμμα θα κόψει τις γραμμές κάποιου υπάρχοντος τοίχου στο σχέδιο προκειμένου να δημιουργήσει το άνοιγμα όπου θα τοποθετηθεί το παράθυρο, ενώ στην αντίθετη περίπτωση ("Τοποθέτηση σε υπάρχον άνοιγμα"), θεωρείται ότι υπάρχει ήδη κάποιο άνοιγμα στον τοίχο και το πρόγραμμα απλώς θα τοποθετήσει το παράθυρο σε κάποιο άκρο του ανοίγματος. Στην τελευταία αυτή περίπτωση θα πρέπει επιπλέον να ορίσετε το πλάτος του τοίχου όπου θα τοποθετηθεί το παράθυρο, καθώς αυτό το μέγεθος είναι απαραίτητο για τη σωστή σχεδίαση του παραθύρου:

[ Αρχή της σελίδας ]

Βήμα 2ο: Διαστάσεις και στοιχεία του παραθύρου

Στη δεύτερη φάση της εισαγωγής των δεδομένων πρέπει να δώσετε τις διαστάσεις και τα υπόλοιπα στοιχεία του παραθύρου που θέλετε να σχεδιάσετε. Το παράθυρο διαλόγου που εμφανίζεται είναι διαφορετικά ανάλογα με τον τύπο του παραθύρου που έχετε επιλέξει στην πρώτη φάση:

Βεβαίως υπάρχουν κάποια στοιχεία που είναι κοινά για όλους τους τύπους και αυτά είναι το μήκος του ανοίγματος και τα στοιχεία του block ονομασίας.

Για τον πρώτο τύπο παραθύρου πρέπει να ορίσετε το πλήθος των ανοιγμάτων (Ν), ενώ για τους άλλους δύο πρέπει να ορίσετε το πλήθος των φύλλων, όπως φαίνεται ενδεικτικά στο επόμενο σχήμα:

Στοιχεία block ονομασίας

Εφόσον μέσα από τις " Επιλογές " έχετε επιλέξει να εισάγεται και ένα block ονομασίας μαζί με το παράθυρο, τότε στο κάτω μέρος του παραθύρου θα πρέπει να δώσετε τα αντίστοιχα στοιχεία. Προφανώς το είδος και το πλήθος των στοιχείων αυτών διαφέρουν ανάλογα με τον τύπο του block που έχετε επιλέξει. Ειδικά για το "Αναγραφόμενο πλάτος" θα θέλαμε να τονίσουμε ότι αυτό ενημερώνεται κάθε φορά που αλλάζετε το μήκος του ανοίγματος μέσα από το πεδίο "Πλάτος (m)". Εάν, λοιπόν, θέλετε να μεταβάλετε την τιμή του αναγραφόμενου πλάτους, θα πρέπει πρώτα να οριστικοποιήσετε το άνοιγμα του παραθύρου και στη συνέχεια να διαμορφώσετε το αναγραφόμενο πλάτος όπως επιθυμείτε.

[ Αρχή της σελίδας ]

Εφαρμογή

Ο τρόπος σχεδίασης του παραθύρου εξαρτάται από τη μέθοδο που έχετε επιλέξει για την τοποθέτησή του στο σχέδιο. Εάν έχετε επιλέξει την "Τοποθέτηση σε υπάρχον άνοιγμα", τότε θα πρέπει να ακολουθήσετε τα εξής βήματα (θεωρείται δεδομένο ότι υπάρχει ήδη το άνοιγμα στον τοίχο όπου θα τοποθετηθεί το παράθυρο):

  • Επιλέγετε το πρώτο άκρο του ανοίγματος του εσωτερικού τοίχου
  • Επιλέγετε το δεύτερο άκρο του ανοίγματος στην ίδια πλευρά του τοίχου
  • Επιλέγετε ένα οποιοδήποτε σημείο προς την εξωτερική πλευρά (ώστε να καθορίσετε το ημιεπίπεδο προς το οποίο θα σχεδιαστεί το παράθυρο)

Με βάση τα παραπάνω γεωμετρικά στοιχεία και με βάση το μήκος του ανοίγματος και το πλάτος του τοίχου που έχετε δώσει κατά τη διαδικασία εισαγωγής των δεδομένων, ολοκληρώνεται η σχεδίαση του παραθύρου. Το μόνο που αξίζει να τονίσουμε εδώ είναι ότι προφανώς θα πρέπει το πλάτος του ανοίγματος όπου θα τοποθετήσετε την πόρτα, να συμφωνεί με το μέγεθος που έχετε ορίσει ως "Πλάτος" κατά την εισαγωγή των στοιχείων.

Πιο ενδιαφέρουσα είναι η διαδικασία εφόσον έχετε επιλέξει τη "Δημιουργία ανοίγματος στον τοίχο". Η σχεδίαση του παραθύρου γίνεται στα εξής στάδια:

  • Επιλέγετε το άκρο εκείνο του τοίχου από το οποίο ορίζεται η απόσταση του σημείου εισαγωγής του παραθύρου
  • Επιλέγετε το άλλο άκρο της γραμμής του τοίχου, ώστε να ορίσετε τη διεύθυνση του παραθύρου αλλά και το μήκος του τοίχου όπου αυτό πρόκειται να εισαχθεί
  • Ορίζετε το μήκος του παραθύρου
  • Ορίζετε την απόσταση του σημείου εισαγωγής του παραθύρου από το πρώτο άκρο του τοίχου ή πατάτε "Α" για την τοποθέτηση του ανοίγματος στο μέσον του τοίχου
  • Επιλέγετε ένα τυχόν σημείο στην απέναντι γραμμή του τοίχου
  • Εάν εισάγετε block ονοματολογίας, καλείστε να δώσετε τα στοιχεία του παραθύρου

Για να γίνει πλήρως κατανοητός ο τρόπος σχεδίασης, θα συνοδεύσουμε την ανάλυση που ακολουθεί, με ένα συγκεκριμένο παράδειγμα.

Παράδειγμα εισαγωγής παραθύρου στο σχέδιο

Ας θεωρήσουμε ότι θέλετε να εισαγάγετε ένα παράθυρο δύο ανοιγμάτων, μήκους 1.50 μ, σε έναν τοίχο μήκους 3.0 μέτρων, με απόσταση 0.25 μ από το πρώτο άκρο, όπως φαίνεται στο παρακάτω σχήμα:

Ας δούμε τα βήματα που πρέπει να ακολουθήσετε αναλυτικά

1. Επιλογή του τύπου του παραθύρου

Από την πρώτη φάση επιλέγουμε τον πρώτο τύπο παραθύρου:

Στο δεύτερο βήμα δίνουμε το επιθυμητό πλήθος των ανοιγμάτων (2), το πλάτος του ανοίγματος (1.5m) και δίνουμε τα στοιχεία του block ονομασίας:

3. Επιλογή των δύο άκρων του τοίχου

Όταν κλείσετε το παράθυρο διαλόγου, εμφανίζεται στην command line το ακόλουθο μήνυμα:

Δώστε το πρώτο άκρο της εσωτερικής πλευράς του τοίχου (End,Int):

Στο σημείο αυτό πρέπει να δείξετε το αριστερό άκρο της εσωτερικής γραμμής του τοίχου, δηλαδή το σημείο από το οποίο εξαρτάται η εισαγωγή του παραθύρου:

Στη συνέχεια θα κληθείτε να δώσετε το άλλο άκρο:

Δώστε το δεύτερο άκρο του τοίχου (End,Int,Perp):

4. Καθορισμός της θέσης του παραθύρου

Στη συνέχεια το πρόγραμμα σας καλεί να ορίσετε την απόσταση του σημείου εισαγωγής από το πρώτο άκρο, ή να πατήσετε "Α" στην περίπτωση όπου επιθυμείτε να τοποθετήσετε το παράθυρο αξονικά, δηλαδή στο μέσο του τοίχου.

Απόσταση μεταξύ των δύο άκρων: 3.000 m.
Aπόσταση του παραθύρου από πρώτο άκρο/[Aξονικά] <0.7500>: 0.25

Στην περίπτωση του συγκεκριμένου παραδείγματος πρέπει να γράψετε "0.25".

6. Καθορισμός της απέναντι γραμμής του τοίχου

Στη συνέχεια πρέπει να επιλέξετε ένα οποιοδήποτε σημείο (γι' αυτό και το default osnap γίνεται "Nearest") επάνω στην απέναντι γραμμή, έτσι ώστε το πρόγραμμα να συναγάγει το πάχος του συγκεκριμένου τοίχου:

Επιλέξτε ένα σημείο στην απέναντι πλευρά του τοίχου (Near,Perp):

Με αυτά τα στοιχεία ολοκληρώνεται η εισαγωγή των στοιχείων και το πρόγραμμα προχωρά στη σχεδίαση του παραθύρου.

Εάν το παράθυρο συνοδεύεται και από block ονομασίας, τότε θα πρέπει επιπλέον να ορίσετε το σημείο εισαγωγής και τη γωνία στροφής του block.

Όλα τα στοιχεία του παραθύρου (εκτός από τα καΐτια και τις αξονικές γραμμές) σχεδιάζονται στο layer με κωδικό 41 (default όνομα "Window").

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Free EPub and documentation generator


Σύμβολα βιβλιοθήκης

Εισαγωγή συμβόλων

Το ΚΛΕΙδΙ έρχεται με μια σειρά από έτοιμα σύμβολα (blocks), τα οποία μπορούν να χρησιμοποιηθούν σε αρχιτεκτονικά σχέδια.

Όλα τα σύμβολα έχουν δημιουργηθεί στο Layer "0", ώστε να παίρνουν τις ιδιότητες του layer στο οποίο εισάγονται. Επίσης τα περισσότερα από αυτά είναι dynamic blocks, γεγονός που σημαίνει ότι μπορείτε να μεταβάλετε είτε τις διαστάσεις τους είτε την εμφάνισή τους αφότου τα έχετε τοποθετήσει στο σχέδιο.

Τα σύμβολα βρίσκονται στο pull-down menu "Αρχιτεκτονικά" και χωρίζονται σε 4 κατηγορίες:

  • Είδη υγιεινής
  • Έπιπλα
  • Έπιπλα κουζίνας
  • Όψεις κουφωμάτων

Όταν επιλέγετε μία από τις παραπάνω κατηγορίες, εμφανίζεται ένα παράθυρο διαλόγου σαν και το επόμενο:

Όπως μπορείτε να δείτε, όλα τα σύμβολα εμφανίζονται με ένα κόκκινο σύμβολο στο σημείο εισαγωγής τους και με τη φορά και τη γωνία στροφής που έχουν δημιουργηθεί, αλλά κατά τη διαδικασία εισαγωγής τους, αφού επιλέξετε το σημείο εισαγωγής, μπορείτε προφανώς να ορίσετε τη γωνία στροφής που θα έχει το block στο σχέδιο. Επίσης μπορείτε να επιλέξετε το layer στο οποίο θα εισαχθούν τα σύμβολα.

Αφότου έχει εισαχθεί κάποιο block στο σχέδιο, μπορείτε να το επεξεργαστείτε με όποιον τρόπο επιθυμείτε, ώστε να αποκτήσει τη μορφή που θέλετε. Εδώ πρέπει να τονίσουμε δύο πράγματα:

1. Τα περισσότερα από τα σύμβολα αυτά είναι dynamic blocks, οπότε μπορείτε να μεταβάλετε τις custom properties που διαθέτουν είτε μέσω των αντίστοιχων grips είτε μέσα από τα Properties.

2. Κάποια στοιχεία των blocks έχουν τις ιδιότητες Color και Linetype "ByBlock". Αυτό σημαίνει ότι, εάν μεταβάλετε τις αντίστοιχες ιδιότητες του block αφότου αυτό έχει εισαχθεί στο σχέδιο, τότε τα στοιχεία αυτά θα αποκτήσουν το χρώμα και τον τύπο γραμμής που έχετε αποδώσει στο block.

Στο επόμενο παράδειγμα εμφανίζονται οι ιδιότητες του block "DoorEleve2", όπου φαίνεται ότι το block έχει color "252" και Linetype "DIAK50". Οι ιδιότητες αυτές επηρεάζουν τις δύο γραμμές που συμβολίζουν τον τρόπο ανοίγματος της πόρτας. Επίσης μέσα από τις Custom properties μπορείτε να μεταβάλετε το πλάτος και το ύψος της πόρτας, αλλά μπορείτε επίσης να καθορίσετε κατά πόσο θέλετε να εμφανίζονται αυτές οι αξονικές γραμμές.

Όλα τα συνοδευτικά blocks βρίσκονται στο φάκελο "Blocks" μέσα στο φάκελο όπου έχει εγκατασταθεί το πρόγραμμα (συνήθως "C:\Program Files (x86)\CadSystems\Reinf20xx-2\Blocks"). Μπορείτε να ανοίξετε οποιοδήποτε αρχείο και να το αλλάξετε με όποιον τρόπο επιθυμείτε, καθώς επίσης και να προσθέσετε ή αν αφαιρέσετε custom properties.

Ελπίζουμε τα σύμβολα αυτά να αποτελέσουν ένα καλό ερέθισμα, ώστε να ασχοληθείτε με τα dynamic blocks όσοι δεν το έχετε κάνει μέχρι τώρα, και να αποτελέσουν επίσης την αφετηρία για τη δημιουργία περισσότερων και καλύτερων συμβόλων βιβλιοθήκης από εσάς.

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Maximize Your Documentation Capabilities with HelpNDoc's User-Friendly UI


Επίλογος

Επίλογος

Είναι προφανές ότι το module των Αρχιτεκτονικών δεν φιλοδοξεί να αντικαταστήσει τα πολλά αρχιτεκτονικά προγράμματα που κυκλοφορούν και που σχεδιάζουν τρισδιάστατα μοντέλα. Μπορεί ωστόσο να αποτελέσει ένα χρήσιμο και ποιοτικό σχεδιαστικό βοήθημα για τις καθημερινές λειτουργίες που καλείται να αντιμετωπίσει όποιος σχεδιάζει αρχιτεκτονικές κατόψεις σε δύο διαστάσεις.

Καλή δουλειά!

[ Αρχή της σελίδας ]

Created with the Personal Edition of HelpNDoc: Effortlessly Convert Your Word Doc to an eBook: A Step-by-Step Guide